Why can't I upload an attachment? (FileVault?)

Discussion in 'Mac Basics and Help' started by asherman13, Jul 23, 2006.

  1. asherman13 macrumors 6502a

    asherman13

    Joined:
    Jul 31, 2005
    Location:
    SF Bay Area, CA
    #1
    Last night, I tried to upload an attachment to MR (a pic of my activity monitor) but I got this message:

    Could FileVault protection be causing this failure to upload? If not, why is this happening?
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    I don't think that's FileVault, although I'm sure I could be wrong. :eek:

    Does that happen every time you try to upload an attachment? Did you try again today? I'm thinking it's just an internet glitch... that's one of those errors that Safari throws out when some miscellaneous communication failure occurs...

    Some threads elsewhere also suggest that Safari Enhancer can be responsible for this error.
     
  3. asherman13 thread starter macrumors 6502a

    asherman13

    Joined:
    Jul 31, 2005
    Location:
    SF Bay Area, CA
    #3
    I'll try again...

    ...and it happened again. Quite honestly, I haven't been able to upload a pic attachment for a while now. :confused:
     
  4. funkychunkz macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #4
    Can you upload to any other site? Does another browser work?
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    What about the last part of my post? Do you have anything that modifies Safari, such as SafariSpeed, Safari Enhancer, or Saft, installed?
     

Share This Page