Why can't I view these quicktimes in my browser?

Discussion in 'macOS' started by decksnap, Sep 15, 2005.

  1. decksnap macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #1
    Just trying to figure out why I can't seem to view the Quicktime on this page or other pages at the link below. I am using Safari in 10.3.9, and Quicktime 7.0.2. I am actually trying to get this to work for someone else who is on a PC and using Netscape, but it's hard to tell them what to do when I can't even get it to work for myself. Any ideas? (No, I didn't build it)

    Link
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    Why is the movie called Connor%20Christening%20suit%20FebF2F0 and not something webfriendly, like connor_christening_suit_20feb.mov or .mpeg? I'm not able to access http://homepage.mac.com/mmpro/.Movies/Connor Christening suit FebF2F0 (the address for the object in the source code for the page you linked to above) directly, so I'm not even sure there's a movie there.

    Try avoiding capital letters and spaces (and other non characters except underscore) and use a file extension.
     
  3. decksnap thread starter macrumors 68040

    decksnap

    Joined:
    Apr 11, 2003
    #3
    Thanks... I had looked at the code and wondered the same thing... (These are not my files or pages, I would never name anything that way!) If you look into the code, there is something there about activex, which really made me wonder what the heck is up with this file! CODEBASE="http://www.apple.com/qtactivex/qtplugin.cab
     
  4. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #4
    Well, it doesn't work in Firefox on a Windows computer either. Just the Q with the ?. I think someone did some bad coding, or just hasn't updated the code so that it works with newer versions of QT. I kept getting the same Q? with ifilm.com for a long time, then it all of a sudden changed one day.
     

Share This Page