Why do I get the exclamation point on new podcasts?

Discussion in 'iPod' started by skybolt, Jan 11, 2007.

  1. macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #1
    Yesterday I downloaded new episodes of my podcasts. Everything went well, apparently. Today, when I look at the list, at least one podcast has the exclamation point and I am told iTunes cannot find the file. Why? Where did it go? Why does this happen? I find that it happens fairly frequently.

    Running the latest, most updated iTunes on a MB with 1 gig RAM, podcasts from ITS, permissions repaired, etc.

    Anybody got any ideas? Thanks in advance!
     
  2. macrumors 6502a

    tyr2

    Joined:
    May 6, 2006
    Location:
    Leeds, UK
    #2
    Do you store your iTunes library in any place other than the default?

    I used to have problems when I had it on a network share where it would sometimes download podcasts to the local library and then be unable to find them.
     
  3. thread starter macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #3
    Thanksfor your reply! I do, in fact store all my iTunes on an external drive, and have instructed iTunes to use that drive. If that is the culprit, why does it only happen to some songs/podcasts? Hmmmm. Maybe I need to check to make sure none of that got onto my internal drive and so when iTunes pulls from the external, it can't find them. I'll check that, but I don't believe that has happened -- the external was definately mounted when I updated the podcasts.
     
  4. thread starter macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #4
    Well, I got home and checked, there is no music on my internal drive at all. So, different location is not the answer. Any other ideas?

    Thanks again!
     
  5. macrumors 68000

    dllavaneras

    Joined:
    Feb 12, 2005
    Location:
    Caracas, Venezuela
    #5
    There's an option in the preferences to set the time the podcast stays on the hard drive. Is it possible that it removes the podcast from the hard drive but not from the library, thus causing the "I can't find it!" message?
     
  6. macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #6
    Is it that little grey exclamation that appears?

    I get that sometimes when I refresh the podcasts. Most of the time I refresh them again and it goes away. This is probably what is happening if you can listen to the episodes of podcasts that you have downloaded before and it's just not getting new ones. Is that what's happening? If so just refresh again and odds are it will go away.

    It could also be that they've changed the internet directions for their podcast and you might try to find it in the podcast directory and subscribe again. I'd do this if it is one podcast this is consistently happening to.
     
  7. thread starter macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #7
    Again, thanks for the responses. I looked at the preferences and found that they were set to keep unplayed episodes. I changed that to ALL. So we will see what that does. If I still have the problem, I will try the "refresh" idea -- had not thought of that. I'll post again when something changes.

    Thanks again for the help!
     

Share This Page