Why do I still need to slide to unlock when using a smart cover?

Discussion in 'iOS 7' started by minimo3, Sep 20, 2013.

  1. macrumors regular

    Joined:
    Oct 18, 2010
    #1
    I have an iPad with a smart cover. It does not have a passcode lock on it. Previously when I open the cover the iPad will unlock and I will be on whatever screen was open previously. With iOS 7 however this does not always work. If you receive a message, mail, or some other notification and you flip open the smart cover you will be required to slide to unlock the screen. At first I thought this is because of the new notification center so I went to settings and turned off Notifications View and Today View in the lock screen. That didn't seem to make a difference though. Does anyone know of a way to revert to the old behavior?
     
  2. macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #2
    If it automatically unlocked, how would you know which new notifications you received? This way you see all your notifications and you have the option of swiping to go to a particular one. If you're not happy, you can turn off lockscreen notifications.
     
  3. thread starter macrumors regular

    Joined:
    Oct 18, 2010
    #3
    I did turn them off in settings. That's the thing, it still shows up.
     
  4. macrumors 6502

    Joined:
    Jul 31, 2013
    #4
    There is a setting in General then something that you have to choose whether you want the smart cover to unlock the iPad or not. Could well be set so it doesnt open the iPad on opening the smart cover.
     

Share This Page