Why does always Preview reopen with every image saved?

Discussion in 'Mac Basics and Help' started by pierrebonho, Nov 30, 2012.

  1. macrumors newbie

    Joined:
    Nov 30, 2012
    #1
    Every time I download an image, the image pops up in "Preview", even after i've already quit. This never used to happen and I don't recall changing any settings recently. I cannot find any menus in preview to disable auto-reopen and this popup is driving me INSANE!! I am downloading loads of images for a project. Please HELP!
     
  2. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #2
    It's an annoying feature of Lion and Mountain Lion. I've found that you just have to 'X' out of the photo's before quitting the application so that they don't open with the app the next time.
     
  3. thread starter macrumors newbie

    Joined:
    Nov 30, 2012
    #3
    Thanks for the reply...but this did not happen to me until a few days ago. I've had this macbook for almost 2 years and I download images daily. This makes no sense. Is there anyway to just get rid of preview altogether?
     
  4. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #4
    Get rid of Preview? Well yes you can delete it from your computer, but I wouldn't recommend that. But you could change the app associations for photos so that they open with another program if you wanted.
     
  5. Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Missouri
    #5
    No, preview is part of the system, so you can't just get rid of it.
     
  6. thread starter macrumors newbie

    Joined:
    Nov 30, 2012
    #6
    If I can't remove this, I guess my question is this: how can I disable Preview from popping up every time I download a pic? This can't be rocket science.

    I have been searching forums and menus for a few hours and cannot find an answer. This can't be common for every user on the planet? It's a ridiculous thing and annoying as hell. It makes no sense, especially that this is a new thing to me. Someone in mac world must know how to disable this.

    Sadly, I'm afraid of getting the familiar apple answer regarding this kind of kink: that's just the way it is, so suck it up LOL. Arrrg.
     
  7. macrumors 6502a

    Joined:
    Apr 18, 2011
    #7
    There is a setting under Mountain Lion, but it appears to be global to all apps.
    [​IMG]
     
  8. macrumors 603

    Joined:
    Aug 9, 2009
    #8
    What browser are you using? If it's Safari, open the Safari Preferences window, select the General pane, and at the bottom look for a checkbox: Open "safe" files after downloading. Uncheck that checkbox.

    If you're using a different browser, please tell us what it is. They may have a similar setting, but it varies by browser and version.
     
  9. thread starter macrumors newbie

    Joined:
    Nov 30, 2012
    #9
    I'm using Chrome.

    ----------

    Yep saw that menu...it still gives me no option to do what I need.
     
  10. macrumors 603

    Joined:
    Aug 9, 2009
    #10
  11. macrumors 6502a

    mankar4

    Joined:
    Aug 23, 2007
    Location:
    USA
    #11
    Also you can set file handling preferences in Chrome, that might be where the problem is.
     

Share This Page