Why does iMovie "Letterbox"

Discussion in 'Digital Video' started by SpaceMagic, Dec 10, 2006.

  1. SpaceMagic macrumors 68000

    SpaceMagic

    Joined:
    Oct 26, 2003
    Location:
    Cardiff, Wales
    #1
    I have a Canon DV Cam which shoots in widescreen. Why does iMovie then need to Letterbox? It's majorly time consuming and the video is surely already letterboxed as it's widescreen. I don't want it to happen, how do i turn it off?

    Cheers
     
  2. alaibubu macrumors member

    Joined:
    Oct 26, 2006
    #2
    I never tried this, but I read that after you capture you should:

    - save your project (don't switch to edit mode)
    - quit iMovie
    - disconnect your camcorder
    - open iMovie

    Hope this helps.
     
  3. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #3
    This happened to me the first time I started importing from a widescreen camera.

    You need to make sure that when you choose 'create a new project' that you specify DV Widescreen in the drop down box. Then it should default to that afterwards.

    It seems like one of these things that should be in preferences (like the PAL/NTSC option) but it's not.
     
  4. VanMac macrumors 6502a

    VanMac

    Joined:
    May 26, 2005
    Location:
    Rampaging Tokyo
    #4
    Me Too.

    This happened to me as well. I just got a new camera that does 16:9...

    As said by spider, you want to select DV Widescreen as your project format.

    Also though, you need to go into iMovie HD -> Preferences. On the 'Import' tab, there is a setting for 'Automatic DV Pillarboxing & Letterboxing'. You should de-select this setting.

    Have fun!
     
  5. SpaceMagic thread starter macrumors 68000

    SpaceMagic

    Joined:
    Oct 26, 2003
    Location:
    Cardiff, Wales

Share This Page