why does it make me type a password to always log in?

Discussion in 'macOS' started by charlestrippy, Jun 28, 2006.

  1. charlestrippy macrumors 6502

    charlestrippy

    Joined:
    May 29, 2006
    Location:
    Tampa, Florida
    #1
    i'm still new to mac's and I was curious how to turn this feature off...

    when i boot up my osx it makes me type my password to get into my account...

    how do i turn this feature off?

    I went into Security within sys. pref. and unchecked "disable automatic login" but it's still doing it?

    please help :confused:
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    You only did 1/2 of what you need to do.

    System Preferences -> Accounts -> Login Options -> Automatically Login As...
     
  3. Zman5225 macrumors 6502a

    Joined:
    May 15, 2005
    Location:
    Tacoma WA
    #3
    go into system preferences, accounts, and make sure you are logging in as the admin. Check the first box on the right that says login as (with the drop down boxes) and select the account you want logged in upon bootup.

    That's all I did to get rid of my PW login thing.

    Hope it works.

    edit, Yellow beat me!

    haha
     
  4. charlestrippy thread starter macrumors 6502

    charlestrippy

    Joined:
    May 29, 2006
    Location:
    Tampa, Florida
    #4
    hahah wow - i feel dumb :rolleyes:

    thanks dudes!

    ps - it's frickin' amazing how helpful everyone on here is!
     

Share This Page