Why does Mail hate Gmail?

Discussion in 'Mac Apps and Mac App Store' started by ModestPenguin, Jul 5, 2006.

  1. ModestPenguin macrumors 6502

    ModestPenguin

    Joined:
    Mar 5, 2006
    Location:
    OKC
    #1
    Mail and gmail are currently at odds. as in hating each other. I can go to gmail.com and access my account and use my email but if i try and access it through mail it gripes and moans about server errors that arent real. I checked and rechecked my settings and im certain it just hates me.

    help?

    please?
     
  2. JGruber macrumors 6502

    Joined:
    Feb 13, 2006
    #2
    I had the same issue with mine, so I changed over to Entourage, and it works perfect.
     
  3. celebrian23 macrumors 65816

    celebrian23

    Joined:
    Mar 12, 2006
    Location:
    Under the sun
    #3
    Yeah mail wasn't cooperating with me. I gave up on mail for thunderbird instead
     
  4. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #4
    Has it ever worked with Mail? Or is this a recent occurrence?

    And you've checked the settings on both the Gmail preferences and the Mail preferences?

    Mine works perfectly so not sure what to suggest
     
  5. Xander562 macrumors 68000

    Xander562

    Joined:
    Apr 2, 2006
    #5
    i had the same problem as you, for like a day, now Mail and my Gmail account work perfectly, try heading over here
    Its worked fine for me, i dont know whats wrong.
     
  6. ModestPenguin thread starter macrumors 6502

    ModestPenguin

    Joined:
    Mar 5, 2006
    Location:
    OKC
    #6
    It used to work fine but the last two days its been periodically flippin out. all the settings on both ends are correct.
     
  7. barathrao macrumors newbie

    Joined:
    Jul 5, 2006
    #7
    Thunderbird is not working for me!

    Macbook newbie ...so couldnt figure a way out of the

    " Connecting to smto.gmail.com " message that keeps coming

    should I change firewall settings or something...


    btw I can recieve messages...cant send ny...so all i need is the smtp settings for the latest version of thunderbird...could nyone send it for me!!
     
  8. bigboy99 macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Deep in the Heart of Tejas
    #8
    It works perefect for me. The Help page was, well, helpful. Remenber to go to your GMail account and setup and save the POP choices.
     
  9. JackSYi macrumors 6502a

    Joined:
    Feb 20, 2005
    #9
    Mail used to hate Gmail, it used to always want me to enter the password. But I think after 10.4.5 I didn't have the problems anymore.
     
  10. barathrao macrumors newbie

    Joined:
    Jul 5, 2006
    #10
    I did...that's why I was able to receive emails .....but for some reason...it jus shows connecting to smtp.gmail.com forevr if i try to send some....and finally quiiting on me saying there is a send message error..whats the smtp settings you are using?
     
  11. Erendiox macrumors 6502a

    Erendiox

    Joined:
    Oct 15, 2004
    Location:
    Brooklyn NY
    #11
    Don't know what you all are talking about. I have two gmail accounts that I manage through mail.app using POP access. Has worked like a charm.
     
  12. count chocula macrumors 6502a

    count chocula

    Joined:
    Apr 7, 2006
    Location:
    noun. a particular place or position
    #12
    i've never had trouble with it. anyways 500th post!!!!
     
  13. MrNoodle macrumors newbie

    Joined:
    Jun 15, 2006
    Location:
    NYC
    #13
    I've been using Mail with Gmail for a while with no problems.

    If you are having problems sending mail out, then try the following (from the commandline:

    telnet smtp.gmail.com 587

    If you can connect (you should see a line like "220 mx.gmail.com ESMTP...") then you can rule out any network connectivity problem. If the above fails, then the problems are not Mail specific.

    Also, make sure your user name is the full address (with the "@gmail.com" at the end) for any authentication. Basically, follow the instructions in the Gmail help section.
     
  14. VanNess macrumors 6502a

    VanNess

    Joined:
    Mar 31, 2005
    Location:
    California
    #14
    I also use gmail through Mail w/out any problems. Too reiterate, just follow Google's instructions for setting up pop access in Apple's Mail and it should work like a charm. You do need to follow their instructions to the letter.
     
  15. aquanutz macrumors regular

    Joined:
    May 9, 2005
    Location:
    Boston, MA (I miss Willoughby, Ohio)
    #15
    I've got no problems with Mail. You sure you have the ports set up properly?
     
  16. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #16
    Duff-Man says...aside from the occasional blip I have had no problems with Mail and Gmail at all..works perfectly...as suggested, go through the settings again and make sure you have it all correct....oh yeah!
     
  17. wmmk macrumors 68020

    wmmk

    Joined:
    Mar 28, 2006
    Location:
    The Library.
    #17
    exactly. google walks you step by step.
     
  18. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #18
    I'm pretty sure it should be smtp, not smto.
     
  19. JurgenWigg macrumors 6502

    JurgenWigg

    Joined:
    May 20, 2006
    Location:
    Delaware
    #19
    I dunno what you guys are talking about, I just set mine up and it worked like a charm...
     
  20. MacRumoron macrumors 6502

    Joined:
    Sep 6, 2005
    #20
    Same... I am using 3 gmail accounts and 1 yahoo account on mail.. never had any problems
     
  21. Frisco macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #21
    Never any problems with Gmail and Mail

    Love Google, but love Apple even more. Let them work good together!
     
  22. Invizzible macrumors regular

    Joined:
    Feb 9, 2003
    #22
    I use Mail with Gmail, and ocassionally Mail will pop open a window asking me for my password. I have no idea why it does this. It seems arbitrary. The even weirder thing is, every time I then enter my password, it just pops the same window open again, as if it didn't accept my password. So I hit the 'Cancel' button to make the window go away, and it takes my Gmail account offline. Then I right click on my gmail mailbox in Mail, and take it back online, and then it works fine - without prompting me for my password. Anyone have this issue? I think it's got more to do with Mail than with Gmail, because I seem to remember it happening before I ever had Gmail.
     
  23. Frisco macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #23
    Yeah every now and then it will reject my password too, using Outlook 2003, so it must be a Gmail server issue.
     
  24. Eldentistfuturo macrumors regular

    Joined:
    Oct 11, 2004
    Location:
    Houston
    #24
    exact same thing happens to me.
     
  25. TheMac19 macrumors regular

    TheMac19

    Joined:
    May 13, 2004
    Location:
    Pitt
    #25
    I've been having a similar issue. Have been using Gmail with Mail for almost two years, yet over the past couple weeks it's gone sour. Mail still gets mail for some of my other accounts without problems, but spins the little working thing on Gmail's inbox for ages, then downloads nothing.

    The settings are definitely correct, and it's worked flawlessly for ages prior to now... At present it's just plain annoying, as I but at least I can access my mail through a my browser...

    I don't know why this might be happening, although I'm sure someone will suggest a "full backup, then archive and install the OS"

    Also, and probably unrelated, my Airport used to see two neighbor's networks, now it sees none. I blame the heat and humidity for that one...
     

Share This Page