Why does my Mac Mini keep going to Sleep mode?

Discussion in 'Mac mini' started by BlueSkyBlueWind, Aug 10, 2009.

  1. macrumors newbie

    Joined:
    Apr 10, 2009
    #1
    I am running Mac Mini as a home server (turns out to be not a great idea, btw), and even though I set the preference to never sleep or shut down, it does go to sleep when there is no activity for long time.

    Since I am using it as home server, it should stay awake all the time or at least wake up from sleep when there is incoming ping from other computer, but it just goes to sleep.

    Does anyone know why?
     
  2. macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #2
    Because it is tired of you. ;)

    Check the energy saver panel in system preferences to double check it isn't set to sleep ever.
     
  3. thread starter macrumors newbie

    Joined:
    Apr 10, 2009
    #3
    It shouldn't be tired of me already! We are fresh, we are new to each other. It should be the time when you don't want to sleep - you shouldn't sleep :D

    Seriously, though, the panel already says "Never" for both entries :confused:
     
  4. macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #4
    What programs are you running? Plex in particular can be set to sleep the machine after a duration.
     
  5. thread starter macrumors newbie

    Joined:
    Apr 10, 2009
    #5
    Good point!

    I just run Plex and Teamviewer. I might have turned on the sleep option from plex... Let me check!
     
  6. macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #6
    ^ That would be my guess.

    I know with my Mini I can ping it from my MBP and wake it up. It's cool like that.:cool:
     

Share This Page