Why does the cursor hesitate?

Discussion in 'macOS' started by MygoYugo, Jul 2, 2006.

  1. MygoYugo macrumors newbie

    Joined:
    Jun 11, 2006
    Location:
    Dallas, TX
    #1
    Does anyone notice on intel macs that the cursor hesitates momentarily after you open or close a program and the like? Why is this?

    I was in preferences and messing with the two-fingered track pad thing for a secondary click (totally cool and totally empowering) and saw the option to keep the trackpad from interferring if you inadvertantly hit it while typing. I unchecked the option, but went right into watching a dvd before bed and so I haven't had the chance to see if it no longer hesitates.

    Does anyone else notice this or have the same experience?
     
  2. lexus macrumors 68000

    lexus

    Joined:
    Mar 26, 2006
    Location:
    Depends Greatly On The Weather
    #2
    How much ram do you have?

    BTW do you own a Yugo?
     
  3. MygoYugo thread starter macrumors newbie

    Joined:
    Jun 11, 2006
    Location:
    Dallas, TX
    #3
    I have one gig of ram. I heard somewhere that the intel macs don't use memory as well as the power pc, i dunno?

    No, i don't own a yugo...shall i assume that you pimp it in an upper level toyota?:D
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    So now that the ignore trackpad feature is off, is it still hesitating? :)
     
  5. MygoYugo thread starter macrumors newbie

    Joined:
    Jun 11, 2006
    Location:
    Dallas, TX
    #5
    Yes, it did seem to not hesitate after I turned that feature off, but I had to put it back on because I can't type without hitting the track pad with my palms so oh well.

    If this isn't the problem would memory be the real culprit?
     
  6. Spectrum macrumors 6502a

    Spectrum

    Joined:
    Mar 23, 2005
    Location:
    UK
    #6
    For what it is worth, on my Powerbook (1.67, 2GB RAM) the "ignore accidental trackpad input" is terrible to have checked.

    It makes the system seem INCREDIBLY unresponsive - like as if there is something in the background soaking up 100% CPU, and preventing the cursor from moving when you stroke the pad.

    Last week I tried out my friends MacBook Pro. Exact same trackpad response problem. I immediately went to preferences and saw that this option was on. I immediately did him a favour and switched it off :)

    This option, along with "automatically adjust brightness of display to ambient light conditions" (which is stupid and makes the screen flicker in certain low-lighting conditions) should, IMO, be OFF as default.
     
  7. MygoYugo thread starter macrumors newbie

    Joined:
    Jun 11, 2006
    Location:
    Dallas, TX
    #7
    Thanks spectrum, that's good insight. Hopefully, Apple will have a software update for the ignore accidental trackpad input to make it flow smoother.

    Maybe I'll just force myself to keep my palms off of the trackpad while typing.
     
  8. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Interesting. My iBook shows no performance change with it checked or unchecked. Thanks for the insight Spectrum. :)
     

Share This Page