Why doesn't eBay work?

Discussion in 'macOS' started by wheezy, Nov 30, 2005.

  1. wheezy macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #1
    So....eBay and Safari don't get along, and it really really bothers me. Searches don't work, half the links don't work. By don't work I mean, the address bar updates to the right link, but the page is blank, and no amount of refresh allows me to see it. Any ideas?!?
     
  2. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #2
    ebay works for me fine...

    what version of Safari are you using and OS, could be helpful when trying to solve problems, if we knew what you were using.

    Other than just OS X and Safari :p

    and looking at your sig, you could be using 10.2 and the original Safari for all we know O_O
     
  3. acceber macrumors regular

    Joined:
    Jul 26, 2004
    Location:
    Sydney, Australia
    #3
    Also keep in mind that eBay does frequently have problems where pages won't load and stuff. My friend gets the ***** about it all the time and takes it out on me. :confused:
     
  4. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #4
    I had the problem with my iBook 600 G3, where ebay would just crash Safari. But on my PB G4, it doesn't bother Safari at all. So it has always had me stumped.
     
  5. wheezy thread starter macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #5
    Hi, sorry about the specs, I am running 10.4.3 all updated, including the new Security Update, so whatever the most recent version of Safari is...

    Safari doesn't crash, it just won't display anything. The address line gets updated to the right URL needed to view the page, but it displays white, blank, nothing.
     
  6. yenko macrumors 6502a

    Joined:
    Aug 29, 2005
    Location:
    SouthWest-USA
    #6
    Try "Reset Safari..." then go to eBay.
     

Share This Page