Why i can't watch that clip ??

Discussion in 'macOS' started by Majid Bin Sawad, Jun 24, 2005.

  1. Majid Bin Sawad macrumors newbie

    Joined:
    Jun 20, 2005
    #1

    Attached Files:

  2. Huked on Fonick macrumors 6502

    Joined:
    Jul 16, 2002
    Location:
    1 Loop
    #2
    Huh?

    Are u have a problem with quicktime showing videos in webpages or final cut pro? Im confused?


    What version of quicktime are you using? Try getting quicktime 7. If you have quicktime 7 then check your settings.
     
  3. Majid Bin Sawad thread starter macrumors newbie

    Joined:
    Jun 20, 2005
    #3
    I have problem with quicktime showing videos in webpages ..

    And

    I already have QT 7 , So which setting must i change it.



    Thanks for your help ..
     
  4. munkle macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #4
    Seems to work dandy for me.

    Make sure you have the latest Quicktime (v.7.0.1) installed. If that still doesn't work, check that you have the relevant QuickTime plugins installed for use with the internet, go to Library/Internet Plug-Ins and there you should be two Quicktime plugins (QuickTime Plugin.webplugin & QuickTime Plugin.plugin) which should allow you to play QuickTime movies in your browser.
     
  5. ChrisFromCanada macrumors 65816

    ChrisFromCanada

    Joined:
    May 3, 2004
    Location:
    Hamilton, Ontario (CANADA)
    #5
    You could try creating a new user account and see if the problem exists there.
     
  6. ezkimo macrumors regular

    Joined:
    Sep 12, 2002
    #6
    I had the same issue, as did a bunch of people on the Apple support forums. I think Apple messed up the installer for computers configured a certain way. I fixed it by downloading the quicktime downgrade from apple.com then reinstalling the update.


    edit: here is the downgrade: http://www.apple.com/support/downloads/quicktime652reinstallerforquicktime701.html
     
  7. Majid Bin Sawad thread starter macrumors newbie

    Joined:
    Jun 20, 2005
    #7
    Thanks All

    I will try and give you feedback

    ..
     
  8. Majid Bin Sawad thread starter macrumors newbie

    Joined:
    Jun 20, 2005
    #8
    Hi all ..

    I found solution and i know it is not complete but it's enough for me.

    I used FireFox to play that movies and it's OK.

    But if any one know why them not working well with safari please tell us ..


    Thanks alots..
     
  9. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #9
    Sorry I can't help, those videos all play perfectly for me in Safari.
     

Share This Page