Why isn't my ALBUM ART showing up any longer?

Discussion in 'iPod' started by MattyMac, Aug 17, 2006.

  1. MattyMac macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #1
    My album art is no longer showing up on my iPod since my most recent snyc! Did I change a setting or something by accident? Anyone who has a solution, please let me know how to fix this. Thanks so much.
     
  2. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #2
    Check your settings, you might have accidentally told your iPod not to show Album Art. It happened to me before.

    Navigate to: iTunes > Preferences > iPod > General (I think, I'm not connected so I can't check for sure) and there should be a box towards the bottom of the window that says display album art.
     
  3. jholzner macrumors 65816

    jholzner

    Joined:
    Jul 24, 2002
    Location:
    Champaign, IL
    #3
    Well, I have some that do and some that don't. Some of the ones that don't were purches from the iTMS. I have no idea why. Not a big deal but I do wonder why.
     
  4. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #4
    Thanks...I'll check that as soon as I get home from work. I don't know how it could have happened thought???

    Hopefully that is the solution.

    All of my music has album art and previously there wasn't any problem. Only since the most recent sync, none of the art is showing up??

    Hopefully BenjaminDaines solution is correct.
     
  5. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #5
    I checked this out and the box is checked where it says to display album art:confused:

    Anyone else???
    Please help.
    Thanks
    Matt
     
  6. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #6
    I still have yet to find a solution for this...can anyone help???
     
  7. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #7
    I just saw this on a similar post:
    I'm going to try it and I will let you know how it worked.
     
  8. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #8
    Did you try restarting your iPod? Hold down Menu and Select (centre)

    If that doesn't work restoring your iPod via the updater will fix it.
     
  9. MattyMac thread starter macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #9
    It worked greaaaaaaaat!!!:D
     
  10. mpapuchis macrumors newbie

    Joined:
    Sep 10, 2006
    #10
    wow -- i have been having the same problem for a while...just tried this advice and it worked great. thanks all!
     
  11. JSchwage macrumors 6502a

    JSchwage

    Joined:
    May 5, 2006
    Location:
    Rochester, NY
    #11
    I've actually had the problem where art from a one album shows up when a song from a completely different album and/or artist is playing. I still can't find out how to fix it. Glad you fixed your problem though.
     

Share This Page