Why no special icon for threads we replied in?

Discussion in 'Site and Forum Feedback' started by Josh, Oct 5, 2004.

  1. macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #1
    In VBulletin, there are icons that signify a thread. There is an icon for locked threads, new threads, etc.

    There is also an icon that shows us threads that we have replied in. It has a little white arrow on it. I've seen this on every single VB forum I've been on, except this one.

    Why is that? It makes it very difficult for me to keep track of which threads I have replied in without being able to see that icon.

    For example...

    Normal threads look like this: [​IMG]

    And threads we have replied in are supposed to look like this: [​IMG]

    But they dont. Why dosnt macrumors forums show the little white arrow on threads we have replied in? Its standard for VBulletin, which has me confused. :confused:
     
  2. macrumors 65816

    Elan0204

    Joined:
    Apr 16, 2002
    Location:
    Chicago, IL
    #2
    I think that would be a useful feature. I try and remember to check threads I have posted in to see if I need to post a follow-up, and this would make it much easier to figure out what threads to check.
     
  3. macrumors 6502a

    ijimk

    Joined:
    Jun 17, 2004
    Location:
    Here
    #3
    I would have to agree this would make things a bit easier. Nice suggestion guys.
     
  4. emw
    macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #4
    I think there kind of is one... at least, if you view a thread and then refresh the screen, it appears that the color of the envelope icon is different. In the screen grab below, notice that the first thread, to which I have replied, is different than the next two, to which I haven't (until now). I'll check to see if the color changes after replying here.

    Unfortunately, not a good indication, since you have to have viewed the thread after any new posts before you'd know.

    Edit: Guess not. So now I wonder what the different colors mean, then?

    Edit 2: Ah, I should stop just loading the new posts. It's the difference between a regular post and a "hot" post, whatever that means.
     

    Attached Files:

  5. thread starter macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #5
    A "hot" thread is one that has alot of replies.

    The little white arrow indicating threads that we have replied in is a default feature of VBulletin - one that would only not work if it was purposely, or accidentally, disabled.

    I think perhaps when designing the skin, the folder images copied over the others with the wrong names.
     
  6. macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #6
    If you go into the forum options and turn on subscriptions (no email notification will do it if you don't care to spam yourself), you'll get a checkbox in the Rating column.
     
  7. macrumors 6502a

    Joined:
    Aug 10, 2003
    Location:
    USA
    #7
    what i've taken to doing is: forum search->advanced search->search by username: x86isslow (in my case) and then it lists all threads that i've posted in.
     
  8. macrumors 65816

    Elan0204

    Joined:
    Apr 16, 2002
    Location:
    Chicago, IL
    #8
    I do a similar things. I click on my own username and seect find more posts by this user. It would be nice to have a more convenient method, however.
     
  9. thread starter macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #9
    while email notification and searching will work - it shouldnt be necessary.

    The white arrow icon that signifies a thread you have posted in is a normal feature if VBulliten...it automaticaly does that, without you having to do a single thing.

    If you download VBulletin and put it on your site, it will add the white arrow on threads you have posted in. Its a part of the software that for some reason has been disabled on this site.

    Its not a special feature, or one that does not exist and I am only making a suggestion - it is a normal feature, as normal as the 'submit reply' button, that for some strange reason is not working with this site.

    Perhaps the webmaster/designer could look into this?
     
  10. Administrator emeritus

    Mudbug

    Joined:
    Jun 28, 2002
    Location:
    North Central Colorado
    #10
    we're looking into it - don't really know why it's not turned on yet, but I'll find out.
     
  11. thread starter macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #11
    Any new info on this?

    A thing that you might want to check out is to make sure that 'thread_dot_hot.gif' exists, and properly shows the folder icon with the white arrow over it.

    Perhaps an image got overwritten by the normal thread image? I have no idea...lol...just one of my guesses at the lot of possibilities involved in this.
     

Share This Page