Why, oh why did it have to happen to meeeeee????!!!!!!!

Discussion in 'Mac OS X Lion (10.7)' started by Goldfrapp, Mar 31, 2011.

  1. Goldfrapp, Mar 31, 2011
    Last edited: Apr 1, 2011

    macrumors 68040

    Goldfrapp

    Joined:
    Jul 31, 2005
    #1
    I'm stuck with DP1.

    So I go ahead and launch Software Update to install the 2.2MB patch. Guess what? The SU freezes half way through. I wait about 5 minutes and force-quit it. I'm like "well, since the download was obviously botched, I'ma re-download it." Alas, the Software Update reports no available updates. Great! So what do I do now? Did it install successfully after all then? I decide to go to App Store anyway and redeem the one and only available redemption code. It accepted it and started the 3.7GB download. With Verizon DSL, I have to wait ~10 hours. Awesome! I go to bed and hope to wake up to a ready-to-install software. Nope! In the middle of the night, my brain wakes me up to check on the progress. But what do I see? This window:

    [​IMG]

    What the hell? I don't recall this window during the DP1 download. I go ahead and enter the password anyway. The weird thing is that the progress bar in the App Store jumped from like 85% to 100% and reported "download complete". I check the Launchbar progress bar and it's still at about 1%, and the icon is greyed out, thus non-clickable. Fine! I go to Finder and locate the Installer in the Applications folder. I launch it. Proceed with all the steps, and finally it prompts me to restart my computer. Sure, baby. I click it. Guess what? I get this lovely error:

    [​IMG]

    Gee, after all this, it's corrupted. I go ballistic in the middle of the night and lose any kinda sleep.

    Finally, I go to Finder and locate the Installer once again and check the size just for the hell of it. It's only 2.08GB!!!!!!!!!!

    [​IMG]

    So now, I'm stuck with DP1. Dev Center is closed for the next 2 hours. No more redemption codes. :( :( :(

    Thanks for reading my rant. I'm off to work. Bye.
     
  2. macrumors 6502a

    Joined:
    Sep 29, 2008
    Location:
    Ireland
    #2
    I have the same error :eek:
     
  3. thread starter macrumors 68040

    Goldfrapp

    Joined:
    Jul 31, 2005
    #3
    Be sure to call Dev Center and report it. They are investigating it. Also, I was issued a new redemption code. Downloading once again. *fingers crossed*
     
  4. macrumors 6502a

    Joined:
    Sep 29, 2008
    Location:
    Ireland
    #4
    The DMG is correct as I ran a MD5 checksum. so strange! I'm on a june 2009 MacBook Pro 13" with a 1TB drive
     
  5. macrumors regular

    Joined:
    Jul 2, 2009
    Location:
    Ma'on La'oved, Hadera, Israel
    #5
    Dude... your life sucks. :p
     
  6. macrumors 68040

    Apple OC

    Joined:
    Oct 14, 2010
    Location:
    Hogtown
    #6
    try to get some sleep tonite :cool:
     
  7. macrumors 604

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Planet Earth
    #7
    i had the same issue until i turned off my encryption of the HDD and booted the image on start up
     
  8. macrumors 6502a

    Joined:
    Sep 29, 2008
    Location:
    Ireland
    #8
    I think disk encryption was a culprit. I had to re-install OS X Snow leopard then install lion DP2 then I just restored from a Time Machine backup, took less than 17 hours which was how long it would take to decrypt.... :eek:
     
  9. macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #9
    I advise avoiding Digital Performer altogether. Stick with Pro Tools or Logic.
    ;)
     

Share This Page