Why, oh why, does my MBP break my wireless connection?

Discussion in 'macOS' started by matttrick, Mar 15, 2007.

  1. matttrick macrumors 6502

    Joined:
    Aug 28, 2006
    #1
    I've discussed this before and was wondering if anyone had any new info on it. for whatever reason, if my MBP gets too close to my PC (also on wireless connection), it completely renders the network disabled. The connections will all stop, even on a wired computer i use, until i unplug the modem and router and start them back up. I cannot for the life of me figure this one out but it drives me insane.
     
  2. DoogieWoogie macrumors member

    Joined:
    Nov 19, 2005
    Location:
    Glasgow, Scotland
    #2
    Solution: get rid of the PC - problem solved. :D
     
  3. lamina macrumors 68000

    lamina

    Joined:
    Mar 9, 2006
    Location:
    From Canada, living in Seoul
    #3
    Very helpful and insightful - thanks for your contribution to the thread.

    Anyway, to the OP, have you tried changing channels on the router?
     
  4. matttrick thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #4
    yeah i have. ive also tried turning off upnp but it still happens.
     
  5. matttrick thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #5
    lol. i like using both OS's, actually getting into linux a bit too.
     
  6. fowler. macrumors 6502a

    fowler.

    Joined:
    Apr 18, 2004
    Location:
    Pasadena
    #6
    I don't know if it's related, but I've been having serious issues with my MBP and AE. The connection will drop in and out.. finally rendering it useless. Little green light is on.. so it appears like it's working, but the network doesn't even show up under my list of availables.

    This happened at least 7 times yesterday :/
     
  7. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
  8. mattscott306 macrumors 68040

    mattscott306

    Joined:
    Jan 16, 2007
    #8
    It's not the mac, its the router, thus you're fallback answer is void here.
     
  9. nazmac21 macrumors 6502a

    nazmac21

    Joined:
    Feb 25, 2007
    Location:
    Digital World
    #9
    At least it's better to try something than nothing.:(
     
  10. matttrick thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #10
    ok here is another issue i have. whenever i view alot of images in forums, it will also kill the connection. but only on the MBP. wth is going on here?
     
  11. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #11
    Try a different router.If it works.It works.
    If it doesn't work you know it's not the router.
     
  12. matttrick thread starter macrumors 6502

    Joined:
    Aug 28, 2006
  13. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #13
    Make sure bluetooth is turned off and disabled on both computers.
     
  14. matttrick thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #14
    i only turn on bluetooth on the MBP when i am using my mighty mouse. pc doesnt even have the ability to use it.
     

Share This Page