Resolved Why the hell this Finder window opens on startup?

Discussion in 'OS X Mountain Lion (10.8)' started by M0esmac, Jul 29, 2012.

  1. M0esmac, Jul 29, 2012
    Last edited: Jul 29, 2012

    macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #1
    Hi guys,

    How to disable this window?

    It pops up every time on the startup. This happened every time on Lion to...

    Thank you!

    [​IMG]
     
  2. macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
    #2
    Check your login items.
     
  3. macrumors 6502

    ppcg4mac

    Joined:
    Feb 13, 2012
    Location:
    Somewhere Else
    #3
    I have not used either 10.7 or.8, but i may have an idea. Try to disable the open current windows next time i power on, or just x it, and shut down a few times..... I trult have no idea, but the last one helps sometimes on 10.4 (im ppc).
     
  4. thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #4
    Resolved it.

    Settings -> Users & Groups -> Select yourself -> Login Items -> Check 'Hide' on 'MacOS'.

    Thanks!
     
  5. macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
    #5
    That just hides the window on startup. It will still open the window.

    Go to login items and select 'MacOS' and click the minus button (-) below to remove it completely.
     
  6. thread starter macrumors 6502a

    M0esmac

    Joined:
    Apr 25, 2012
    Location:
    UK
    #6
    Oh yea...

    Thanks
     

Share This Page