wi-fi and lion

Discussion in 'Mac OS X Lion (10.7)' started by kingston,, Aug 2, 2011.

  1. macrumors newbie

    Joined:
    Aug 2, 2011
    Location:
    canada
    #1
    anyone else having issues with lion picking up wi-fi after opening macbook up?

    sometimes it does, sometimes it does not, have to turn off wi-fi then turn it back on...... then it seems to work. never had this issue with SL.

    running on silver macbook.... other than that, lion rocks....

    ideas?
     
  2. macrumors 6502a

    Joined:
    Apr 18, 2011
    #2
    I've only had it happen one time since launch day. I am using a Time Capsule though. I've been wondering if there is some sort of issue with the Security protocols. I'd be interested to know if the people who are having the problems have the same security protocol in use. I know I had some issues with WPA2 when I installed Snow Leopard on my wires Macbook. If its not too much trouble you could try changing to another type.:confused:
     
  3. thread starter macrumors newbie

    Joined:
    Aug 2, 2011
    Location:
    canada
    #3
    been nervous to but time capsule, have heard of too many failing, but interesting that others are having the same issue... patch soon i wonder?
     
  4. macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #4
    been using wifi on my MBA all day, no problems all day.
     
  5. macrumors member

    SerrQ

    Joined:
    Jan 10, 2011
    Location:
    Iceland, Reykjavík
    #5
    I actually don't have that problem, my wifi connects just right away.
     
  6. macrumors 6502

    Joined:
    Jun 13, 2009
    Location:
    Michigan
    #6
    Same here. No problem.
     
  7. macrumors newbie

    Joined:
    Jul 6, 2011
    Location:
    UK
    #7
    I confirm I have this problem on Early 2011 MackBook Pro. After resuming from sleep the Wi-Fi can take up to a minute or more to connect again. Meanwhile my VPN client fails because it cannot get a network connection. Confirm that I had no problems under SL.
     
  8. macrumors member

    Joined:
    May 9, 2011
    Location:
    swansea, wales, uk
    #8
    Lots and lot sof wifi probs been reported my friend. Still waiting fort Lion to roar rather than purr.........:(
     
  9. macrumors 65816

    c-Row

    Joined:
    Jan 10, 2006
    Location:
    Germany
    #9
    Wifi on my iMac is rather unreliable sometimes. I am unable to access the internet even though Lion tells me I got a full signal. My MBP (10.6) works fine, so I don't think it's a router problem.
     
  10. macrumors demi-god

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #10
    I have a similar problem to this. I've upgraded to Lion and have now done a clean install. But, whenever I wake up my MBP, there's sometimes a problem with the WiFi reconnecting. At times, the WiFi icon would animate as "searching" even though it's already connected - since I can surf the web. Other times, it won't connect at all and a restart is the only solution. It seems to be a sporadic problem, but it happened to both upgrade and clean installs.

    For reference I have a mid 2010 unibody MBP. I use a TimeCapsule for my network connected to the WiFi modem provided by Verizon FIOS.

    Any thoughts?

    Thanks,
    Christian
     
  11. macrumors 6502

    Joined:
    Jan 9, 2009
    #11
    I have hanging problems using Wifi trying and file transfers via an iMac connected to a mac book pro in Lion. Reboot often required.
     

Share This Page