Wierd iPod Shuffle issue

Discussion in 'iPod' started by plutnicki, Apr 20, 2005.

  1. plutnicki macrumors regular

    Jul 7, 2003
    For some reason, this has been happening lately. I load up to ride my motorcycle, set the Shuffle to "shuffle", hit play, listen to a bunch of songs on the way to work, get to work, hit Pause, turn off shuffle.

    Then, on the ride home I do the same thing, the last song I was listening to plays, but then, on the ride home, I heard all the same songs I heard on the ride in.

    This morning, I heard the same songs on the ride to work.

    3 times, same songs. Never happened before. I reset the shuffle and now I'm listening to a different song at least.

    Anyone have this issue. I plan to sync the shuffle tonight and refresh my playlist, plus charge it because the battery is low...

    I saw something on the apple forums about this being an issue, but can't find a thread to read about it.

  2. asif786 macrumors 65816


    Jun 17, 2004
    London, UK.

    I'm not sure if you know of this tip - press the pause/play button three times (like a triple-click) and it *should* reshuffle the songs..

  3. James Philp macrumors 65816

    James Philp

    Mar 5, 2005
  4. plutnicki thread starter macrumors regular

    Jul 7, 2003
    Yup and yup

    Yup 1.1 sw.

    Yup, I just did the reset and that did at least start with a new song...

    We'll see if that helps.
  5. joecool85 macrumors 65816


    Mar 9, 2005
    Never had that issue with my 512...huh. I wonder if its a 1gb only problem.
  6. inaudible macrumors newbie

    Apr 20, 2005
    i hear ya...

    i have the same problem... it seems the only time that happens to me is when i hit pause and forget to turn it off. it shuts down automatically and when i reset it, all the songs play again. i usually just flip the switch on the back to the off position instead of pausing it for a long period. i haven't had the same problem since i started doing that.
  7. anonymous161 macrumors 6502

    Apr 15, 2003
    Where the wind comes sweeping down the plains
    Weird- I haven't had this problem on my 512 either. Although most of the time I don't hit pause before I turn it off.

Share This Page