Wierd stuff after migration assistant

Discussion in 'Mac OS X Lion (10.7)' started by macjen88, Dec 8, 2011.

  1. macrumors newbie

    Dec 8, 2011

    I have no idea what to do and I dont wanna reinstall my macbook.

    I few weeks ago I used the migration assistent to move info from my macbook (SL) to my new computer (lion). The migration went fine and my computer didnt have any issues before I moved.

    Then I noticed that I have "scan with clamxav" when I right click on my folders etc. and I had this error in my log:

    I restarted my computer after a huge crash(finder didnt do anything and all the applications did not respond. this was after 13 days uptime) and now its fine (i dont think i restarted it after the installation).

    Any idea or should I just reinstall the entire computer. I really dont have the time but I wonder whats wrong.

    Also I fixed some permissions a few days ago, that maybe resolved it.

  2. macrumors 68030

    Jul 13, 2008
    Um, why is "scan with ClamXav a problem for you? It's probably a service you installed when you installed the application. I'd uninstall it if you want that to go away, or disable the service in System Prefs.
  3. thread starter macrumors newbie

    Dec 8, 2011
    yeah. Its just that I cant remeber ever installing clamxav. and when I repaired the permissions it went away. However, when I went trough the logs, something called clamav got installed with Lion for some reason.

    Anyone have any clue?

Share This Page