WiFi needs regular "resetting" problem.

Discussion in 'OS X Mountain Lion (10.8)' started by KlytusLord, Apr 10, 2013.

  1. macrumors regular

    Joined:
    Apr 11, 2011
    #1
    Environment:
    Home network of 14 computers
    6 Macs, all running ML 10.8.3
    6 Windows machines, all running Windows 7
    2 Linux machines, Ubuntu 12.04 and Fedora 18
    Airport Extreme (7.6.1)

    Problem:
    The Macs, and only the Macs, are requiring that the WiFi be turned off and then back on again in order to restore connectivity. The connection is not "officially" dropped, meaning the OS never claims to be disconnected, but all network traffic (internal and external) stops working until the Off/On cycle is done.

    There seems to be no pattern to the amount of time between each occurrence of the problem, but no Mac has been able to maintain connectivity for more than a few hours before requiring the WiFi to be turned off and on.

    The Windows and Linux machines do not have this problem.
    The Macs are not all in the same room or area.
    The Macs do not all lose connectivity at the same time.
    This problem began happening about a month ago; no issues before then.

    Any ideas? Thanks.
     
  2. macrumors regular

    Toby Ziegler

    Joined:
    Mar 28, 2011
    Location:
    Gallifrey
    #2
    I'm having the same issue that you just described...I chalked it up to my crappy router finally deciding to die on me. It also happens when I'm booted into Windows on my MBP. Tried a hard reset of my network, wiped all network settings on the laptop...didn't seem to fix it.

    Hardware is a 2012 15" MBP running the latest ML. Router is a Linksys WRT45GS.

    I noticed the issue about two weeks ago and since then have noticed it at least once a day.
     
  3. macrumors regular

    sparky1499

    Joined:
    Oct 5, 2008
    Location:
    Glasgow, UK
    #3
    A home network of 14 computers?
     
  4. thread starter macrumors regular

    Joined:
    Apr 11, 2011
    #4
    It's a home office; my wife and I own and operate an Internet company.

    I still refer to it as a home network, however, as there is no enterprise level hardware and no IT personnel to manage it.
     
  5. macrumors 601

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #5
    First download the free application iStumbler beta(it still work in 10.8.x) and see what channel your wireless is on compared to others networks it sees. Then change to a network channel that others are not at.

    Then change your DNS settings by using either Google Public DNS or OpenDNS. I feel most ISPs don't really know or understand DNS.
     
  6. macrumors regular

    Toby Ziegler

    Joined:
    Mar 28, 2011
    Location:
    Gallifrey
    #6
    I'm going to go out on a limb and say the DNS settings don't have too much to do with losing local network connections.
     
  7. macrumors 601

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #7
    I know that! But it does have a purpose of better DNS with quicker web pages loading with better DNS. Why do think Google started their own DNS?
     
  8. macrumors regular

    Toby Ziegler

    Joined:
    Mar 28, 2011
    Location:
    Gallifrey
    #8
    I get what you're saying and I agree with it, but it doesn't have much of anything to do with the issue at hand.
     
  9. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #9
    I'd start by upgrading the AEBS to 7.6.3

    I take it the Macs are all on 5GHz, what are the non Macs on? 2.4GHz?
     

Share This Page