Wifi not working since iOS7 Beta 1

Discussion in 'iOS 7' started by EricDejuan, Jul 29, 2013.

  1. macrumors newbie

    Jul 23, 2013
    I've searched and been patient through 3 betas, but my Wifi refuses to work on my iPhone 5. After installing todays 4th Beta, the iPhone still continues to fail to connect to my home Wifi. Now i'm just desperate for a solution. Are there any suggestions?

    Note: I have an Wifi only iPad 3 running iOS 7 beta as well, and it connects to the same home WiFi no problem, as well as my Wife's iPhone 5 that connects no problem
  2. macrumors regular


    May 16, 2012
    Memphis, TN
    You need to do a clean install. Don't restore from backup and re-download your apps individually. Do not restore anything through iTunes.
  3. macrumors regular

    Oct 26, 2012
    Wifi is working on my iPad 2 with beta 4. Have you reported this, and sent a console log to Apple?
  4. thread starter macrumors newbie

    Jul 23, 2013
    Sounds like a plan, will give that a try now.

    Yes I have
  5. macrumors member

    May 26, 2009
    Wifi stopped working in Beta 3 for me, with no icon (Wifi or 3G) showing up in the status bar. I thought it was still connected yet just a bug however when I found out I was going over my data limit for my plan, I downgraded to 6.1.3 where my Wifi wouldn't connect. Tonight, I downloaded and upgraded to Beta 4 after hearing things about 6.1.3 causing wifi issues, however nothing has fixed it, not a restore, or resetting the network settings. My wifi is completely broken now :/
  6. macrumors regular

    Mar 17, 2009
    Have you gone back to iOS 6? I'd rather have that and working wifi than iOS 7 beta and none. Furthermore, if you go back to iOS 6 and it still doesn't work, I'd take it into Apple for fixing/replacement. Not mentioning iOS 7 of course...

Share This Page