Wii have a problem!

Discussion in 'Games' started by ghall, Jan 22, 2007.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    Ha ha, that title caught your attention didn't it?

    Well anyway I'm having a Wii bit of a problem; I can't get my Wii to connect to the internet through my Mac. I followed the instrucions EXACTLY as stated in the guide right here on MacRumors, and no luck at all.

    I tried it twice because the first time, my airport card wasn't on (silly me), but it still won't work.
     
  2. JackAxe macrumors 68000

    JackAxe

    Joined:
    Jul 6, 2004
    Location:
    In a cup of orange juice.
    #2
    What channel is your Airport set on?

    Does it except your password?

    <]=)
     
  3. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #4
    I don't know what my airport is set to, and I don't have a password.
     
  4. JackAxe macrumors 68000

    JackAxe

    Joined:
    Jul 6, 2004
    Location:
    In a cup of orange juice.
    #5
    Are you set up to use DCHP? If not, you'll need to manually input the IP address.

    I have mine set to channel 8 and I set up the Aiport to Distribut IP addresses via a single IP address (using DHCP and NAT.)

    Try setting up a 10 digit WEP password. I had to do this to get my DS connected. You should have a password set regardless. It will preven WiFi leaches in your area from sucking up your bandwidth. ;)

    This is my Wii settings;

    Wireless Connection, and then I chose my network "Bubbles," which is under SSID.

    Typ of Security:
    WEP

    Auto-Obtain IP Address:
    Yes

    Auto-Obtain DN:
    Yes

    Proxy Server:
    Don't Use

    MTU Vlalue:
    0

    Hopefully something will click and you can get it up and running before the "News Channels" is made active this weekend. The VC games are great. :)

    <]=)
     

Share This Page