Wiimote disconnecting?

Discussion in 'Games' started by sam10685, Feb 13, 2007.

  1. sam10685 macrumors 68000

    sam10685

    Joined:
    Feb 2, 2006
    Location:
    Portland, OR
    #1
    is anyone's wiimote disconnecting as it goes from the main menu to a loading screen ("please wear wrist strap" screen) or from an end of a game to the main menu? mine is doing that more and more so i was wondering if it's something i should contact Nintendo about or if it's just a thing that happens.
     
  2. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #2
    Hows the battery..are they used up?
    Have you tried syncing the remote again?
    If it persist then I would get someone on the horn.



    Bless
     
  3. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #3
    Mine was doing that. Unplugging the Wii and then resyncing caused it to go away.
     
  4. sam10685 thread starter macrumors 68000

    sam10685

    Joined:
    Feb 2, 2006
    Location:
    Portland, OR
    #4
    what the heck do i do now? apparently there's this new really interesting wii channel that is out and i can't get it because although the system turns on and works fine and stuff, the wiimotes won't work and that really is the most important part. the batteries all say they are new-- the blue lights on the wiimotes illuminate fully. i'm going to have some bourbon and go to bed.
     
  5. JackAxe macrumors 68000

    JackAxe

    Joined:
    Jul 6, 2004
    Location:
    In a cup of orange juice.
    #5
    Do you have more than one Wiimote? If yes, does it happen with all of them?

    When I quit to the Wii Menu and the Wii does its reset thing, my Wiimotes will disconnect momentarily, but then reconnect right when the Wii Menu pops up.

    You've probably already tried this, but press the resync button the Wiimote first, then on the Wii to see if that helps. This is what I have to do to get my friend's Wiimotes to sync with my Wii the first time around.


    If you can get your Wiimote going again, there's a new system update, maybe that will help? If anything, just completely unplug the Wii and go from that point.

    <]=)
     

Share This Page