Will 10.6 (or alpha/beta) support Intel GMA950?

Discussion in 'Mac OS X Lion (10.7)' started by AnneStuarto238, Feb 27, 2011.

  1. macrumors member

    Joined:
    Mar 19, 2010
    #1
    Anyone out there, who tested the alpha-version with GMA950? :confused:

    Pictures related:
    [​IMG]
    [​IMG]
     
  2. macrumors 65816

    Joined:
    Apr 22, 2010
    #2
    Yes. The only requirements needed are 2 GB of RAM and an Intel Core 2 Duo.
     
  3. thread starter macrumors member

    Joined:
    Mar 19, 2010
    #3
    Sadly Mission-Control/"new Expose" with GMA950 is very very sluggish. :eek: :(

    I wish someone could hack the old Expose from SL-Beta into Lion. :rolleyes:

    picture related:
    [​IMG]
     

Share This Page