Will a 13' Macbook Air (2010) run Second Life?

Discussion in 'MacBook Air' started by kenzoe, Aug 9, 2013.

  1. kenzoe, Aug 9, 2013
    Last edited: Aug 9, 2013

    macrumors newbie

    Joined:
    Aug 9, 2013
    #1
    I might buy a Macbook Air 2010 13'
    Would I be able to play a game that has these requirements... ?:confused:

    Mac OS X Minimum Requirements Recommended
    Internet Connection*: Cable or DSL Cable or DSL
    Operating System: Mac OS X 10.6 or better Mac OS X 10.6 or better
    Computer Processor: 1.5 GHz Intel based Mac 2 GHz Intel Core 2 Duo or above
    Computer Memory: 512 MB or more 3 GB or more
    Screen Resolution: 1024x768 pixels 1024x768 pixels or higher
    Graphics Card**:
    ATI Radeon 9200 and above
    OR NVIDIA GeForce 2, GeForce 4
    ATI: 4850, 4870
    OR NVIDIA: 9800

    The following cards are NOT compatible with Second Life:

    NVIDIA cards that report as a RIVA TNT or TNT2
    ATI cards that report as RAGE, RAGE PRO, or RADEON 320M, 340M, 345M, or similar model numbers
    Intel chipsets less than a 945 including Intel Extreme
    Cards with the following branding: 3DFX, RIVA, TNT, SiS, S3, S3TC, Savage, Twister, Rage, Kyro, MILENNIA, MATROX
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Those are all very old graphic cards, thus the Intel HD Graphics 5000 will be able to handle second life.

    To edit your thread title to a descriptive one, to get a knowledgable audience and help making the thread easier to find for people looking for the same information, just click on the [​IMG] button on the bottom right of your original post and then click the [​IMG] button below your message.
     
  3. thread starter macrumors newbie

    Joined:
    Aug 9, 2013
    #3
    Thanks haha, and the Nvidia 320 m is not on the list I'm so confused.. :eek::( I don't understand these types of things.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Sorry, did not entirely read the 2010 part, I only got up to 201 and read it as 2013.
    Anyway, those required GPUs are older than the 320M, so it should run.


    ____________________________________________________________

    Maybe have a look at Advanced Search or MRoogle to find similar threads while you wait for more answers:
    [​IMG]
    ____________________________________________________________
     

Share This Page