Windows bootcamp underscan

Discussion in 'Windows, Linux & Others on the Mac' started by ee13lbp, Dec 31, 2012.

  1. macrumors member

    Joined:
    Aug 19, 2012
    #1
    Hi,
    So my Mac mini is connected to a HDTV and when I started I experienced some overscan. This was easily rectified in system prefs. Now that I've added a windows partition however, I'm experiencing the same overscan and I have no idea where to find the option to change this in the settings.

    I've searched on google but all the problems there seem to be related to ati gpus and since the mini has an intel hd4000 I doubt these apply to me.
     
  2. macrumors 601

    ActionableMango

    Joined:
    Sep 21, 2010
    #2
    See the second to last question in this FAQ:
    http://www.intel.com/support/graphics/sb/CS-033418.htm

    If that does not work, you can accomplish the same thing by setting your TV the right way. Usually automatic modes assume a video source, not a PC source. Unfortunately the setting has many different names. It should be something like "PC", "1:1", "perfect pixel", overscan/underscan, zoom mode, etc.
     
  3. thread starter macrumors member

    Joined:
    Aug 19, 2012
    #3
    I don't seem to have the same options as in the guide, but I figure that I possibly just need to update to the latest drivers to get them. Thing is, I'm not sure how to go about this. Do I have to download these online first, or is it possible to download them through the OS?

    Also, my TV dosen't allow me to change any settings in HDMI mode, and by going to 'PC' mode my computer dosen't show up.
     
  4. macrumors 601

    ActionableMango

    Joined:
    Sep 21, 2010
    #4
    You can get recent Windows drivers directly from Intel:
    http://www.intel.com/p/en_US/support/highlights/graphics/cp3-hd4000

    Windows update will occasionally update the video drivers, but it is usually way, way behind. I'm not sure why. Maybe Microsoft waits for WHQL (certified) drivers.

    That is very strange. PC mode should just disable any over/underscan the TV is doing, and switch to a slightly different RGB colorspace. Both of these should still result in a viewable screen even if they don't match the signal.
     
  5. macrumors 6502

    blizaine

    Joined:
    Sep 17, 2003
    #5
    I've had the same issue several times with various macs and bootcamp. With both Nvidia and ATI GPU's. I found that I could just install the NVidia Control Panel for NVidia GPU's or the ATI Catalyst Control Center for ATI cards and it would give me the option to turn off under scan. It always fixed the problem for me. Hope that helps.

    edit: sorry, should have read your post better. Didn't see that you had one of the newer HD4000 only minis.
     
  6. thread starter macrumors member

    Joined:
    Aug 19, 2012
    #6
    Thanks for all the replies,

    I managed to both update the drivers and get the under scan to work. Turns out I need to set the resolution to 1080p in order to scale the display. Everything is super small now, but at least I can see everything :)
     

Share This Page