Windows disk doesn't appear on Startup!

Discussion in 'Windows, Linux & Others on the Mac' started by athinamj, Jan 26, 2010.

  1. macrumors member

    Joined:
    Feb 8, 2009
    #1
    I have a problem and I would appreciate it if someone could help me out. I have Windows XP on my iMac for more than a year without a problem. All of a sudden, today, when I went in Preferences-Startup Disk to select Windows Disk to Restart, it wasn't there. I can see the disk on my desktop, Disk Utility and on boot when I press Alt it's there and I can start up on Windows. I really need it to be on the Startup Disk as an option because by Microsoft keyboard doesn't support the Alt solution. I performed repair permissions still nothing. It's not there. Can someone help me out, please?:(
     
  2. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Did you install NTFS-3G by any chance? That is known to cause this issue.
     
  3. thread starter macrumors member

    Joined:
    Feb 8, 2009
    #3
    I installed Paragon NTFS a few days ago. Did this cause the problem? I have uninstalled it but it remains the same. Can I do something to fix it?
     
  4. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    I'm assuming the program came with an uninstaller, and that's what you used. That being the case... you're going to need to reboot to clear the driver from the list of loaded drivers completely.
     
  5. thread starter macrumors member

    Joined:
    Feb 8, 2009

Share This Page