windows media 9 asf file problem

Discussion in 'Mac Apps and Mac App Store' started by wiredsc, Mar 13, 2004.

  1. wiredsc macrumors member

    wiredsc

    Joined:
    Jan 23, 2004
    Location:
    England
    #1
    Has anyone had a problem opening asf files in windows media player 9?

    I have 2 files. one wont open, I get an error telling me to check the extension is correct. I have another that plays the clip but with no sound. Any ideas?
     
  2. blue&whiteman macrumors 65816

    blue&whiteman

    Joined:
    Nov 30, 2003
    #2
    use vlc or mplayer. they will solve those issues. find them on versiontracker.com
     
  3. ExoticFish macrumors 6502a

    ExoticFish

    Joined:
    Dec 3, 2002
    Location:
    The inner depths of madness, aka Kent, OH
    #3
    the no sound problem is usually due to the file using a codec that is not supported in OS X. the only solution is to take the file into Windows and covert it with Windows Media Encoder using WM9 codecs which are supported in OS X.
     
  4. legion macrumors 6502a

    Joined:
    Jul 31, 2003
    #4
    It could be a DRM'd asf file-- therfore it won't ever play on a Mac as there is no DRM codec for the asf packaging available on Macs. Microsoft has a KB article about this problem.
     
  5. DeputyDawg macrumors newbie

    Joined:
    Nov 29, 2009
    #5
    asf file plays but sound messed up

    I bought a device that converts camcorder/vcr to digital. So I tested it with a small clip. It seems to creat a .asf file which works fine on windows box.

    On the mac (which I have the latest "free" version of flip4mac) the movie plays just fine. But the sound is totally messed up.

    I am on Mac OS X 10.5.8 (regular leopard)...

    Ultimately I would like to use these videos in imovie, but just testing to see if they will even play on the mac

    Any thoughts.. Thanks
     

Share This Page