Windows Media Player not starting

Discussion in 'Mac Apps and Mac App Store' started by crazydreaming, Sep 13, 2005.

  1. crazydreaming macrumors 6502a

    crazydreaming

    Joined:
    Apr 17, 2005
    Location:
    Salt Lake City, UT -Westminster College
    #1
    Windows media player will not start. It will bounce, then dissappear. I just deleted it and installed a new version, repaired permissions, and still no luck!

    Wierdly enough, it opens when I try and open a .asf file. What the heck is going on? Thanks!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Delete the file called com.microsoft.mediaplayer.plist and then retry. :)
     
  3. Abstract macrumors Penryn

    Abstract

    Joined:
    Dec 27, 2002
    Location:
    Location Location Location
    #3
    Yeah, when in doubt, delete those .plist files and empty your trashbin.

    Or try VLC. It's a free program.

    Lucky you. ;)
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4

    Just as a side note, I didn't think you had to empty the trash, do you? In fact, I thought if you simply moved the PLIST file out of its original folder, the app would recreate one upon next start up anyway.
     
  5. 5300cs macrumors 68000

    5300cs

    Joined:
    Nov 24, 2002
    Location:
    japan
    #5
    My WMP does the same thing. I so wonderfully hate that stupid program :mad:
     
  6. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #6
    There's a second preference file in the prefs folder, "Windows Media Player Prefs", that I think also needs to be deleted. No idea why the app needs two pref files, one badly-named.

    This issue seems to have happened to almost everybody who upgraded to Tiger from Panther. Every computer I've done, anyway, and all accounts.
     

Share This Page