windows media player not working

Discussion in 'macOS' started by BLDun, Mar 20, 2007.

  1. BLDun macrumors regular

    Joined:
    Jan 22, 2005
    #1
    On my MacBook Pro I suddenly can no longer play any videos done in windows media player. Up until a week ago I was fine but now I get a message saying, "This file may not play correctly because it was compressed by using a codec that is not supported". I have downloaded Windows media player anew and instlalled it but no good. I can take a video from my other mac that plays OK on it but when I put it on the MacBookPro I get the message. The video will play if I click OK on the message but there is no sound. Any suggestions???
     
  2. livingfortoday macrumors 68030

    Joined:
    Nov 17, 2004
    Location:
    The Msp
  3. n-abounds macrumors 6502a

    n-abounds

    Joined:
    Mar 6, 2006
    #3
  4. BLDun thread starter macrumors regular

    Joined:
    Jan 22, 2005
    #4
    Thanks, I downloaded it and all my videos play. Only thing is I have to open t hem through the Flip4Mac. If I double click the video itself I get an errror message. Normal????
     
  5. BLDun thread starter macrumors regular

    Joined:
    Jan 22, 2005
    #6
    It said something about purchasing a serial number or something so I could upgrade. Will I need to do this to get it to work at this level?
     
  6. RaMaz09 macrumors newbie

    RaMaz09

    Joined:
    Mar 21, 2007
    #7
    B/c Windows Sucks, Anything with the word "windows" in it sucks..... :D
     

Share This Page