Windows Networking Problem Sorry!

Discussion in 'Mac Basics and Help' started by runninmac, Jun 28, 2005.

  1. runninmac macrumors 65816

    runninmac

    Joined:
    Jan 20, 2005
    Location:
    Rockford MI
    #1
    Sorry I still have a windows PC (dont flame me :p im working on getting a iMac) but at the beggining of last week certain webpages wernt loading aka Macrumors and Gmail. Also some webpages would just looked screwed up like the Applestore and Macrumors Forums. So today I unpluged my router and just used the ethernet connection and everything worked correctly! I was amazed so Im wondering how do I make my router work normaly again? Should I push the reset button on the back? I just want to make sure I dont screw things up.

    Thanks in advance
     
  2. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #2
    I am not flaming you. But it may be difficult finding support for your windows machine(s) on this website. Try pcrumors.com.
     
  3. ChrisBrightwell macrumors 68020

    ChrisBrightwell

    Joined:
    Apr 5, 2004
    Location:
    Huntsville, AL
    #3
    His question was more about his router than it was his PC.

    To the OP: Try resetting the router and making sure it's got the latest firmware updates. I've seen routers do weird things in the past, but the reset and upgrade (if needed) almost always sort out the issues.
     
  4. Calvinatir macrumors 6502

    Calvinatir

    Joined:
    Nov 8, 2003
    Location:
    LA
    #4
    something similar started happening on one of my client's networks. Lots of sights weren't loading correctly so I connected directly and everything was fine. I reset and reflashed the firmware of the router and that did not help. Turned out after a few minutes on the phone with LINKSYS that it was a lossy/faulty router.
     
  5. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #5
    This happens all the time. Resetting might help if you're lucky. Make sure to hold it for AT LEAST 1 minute no matter what they say. Less than 1 minute sometimes doesn't do anything. I've been through 4 WRT54G's in the last 2 months. Walmart's electronic return center practically calls me by my first name.
     
  6. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #6
    True. It was a worthless attempt to get someone to visit pcrumors.com.
     
  7. runninmac thread starter macrumors 65816

    runninmac

    Joined:
    Jan 20, 2005
    Location:
    Rockford MI
    #7
    Thanks for the responses I reset it and now it works again i can finaly see the main macrumors page!
     

Share This Page