Windows problem

Discussion in 'Community' started by johnnyjibbs, Jul 9, 2004.

  1. macrumors 68030

    johnnyjibbs

    Joined:
    Sep 18, 2003
    Location:
    London, UK
    #1
    Hi all,

    Not sure if this is the right forum but I'm wondering if anyone can help.

    On our Windows XP machine, we've suddenly started having problems with some files and folders being "write-protected". This means that they cannot be moved or deleted or even copied. I attempted to share the folders over ethernet and then attempt to delete them remotely from my Mac but with no success.

    I've tried looking at the file properties using Windows and there are no options to select/deselect to enable the moving of these files. For example, I moved some MP3s into a folder and now cannot move them out of it. The folder itself is not write-protected.

    Any help would be appreciated. Thanks.
     
  2. macrumors member

    Joined:
    Jun 19, 2004
    Location:
    Kent, UK
    #2
    I don't know if this is what you've already done. Have you tried right clicking on the folder & getting prperties up. Go to sharing & then check the box marked "allow network users to change my files"
     
  3. macrumors 6502

    Joined:
    Apr 9, 2004
    Location:
    19th Hole
    #3
    If you are speaking about the ability to move or delete over the network, definitely try this and see what happens. If, on the other hand, you are trying to delete or move the files on the computer itself and it won't let you, you will probably have to use the command line to edit the attributes of the files and then delete them.

    - reaper
     
  4. macrumors member

    JRam

    Joined:
    Jun 25, 2004
    Location:
    Santa Cruz
    #4
    Try this...

    Are you still logged in as the same user? Maybe if youve messed around with some user settings it may has caused a wierd permission problem.

    Also another wierd fix might be that the files are being used by some program and because of that you cant edit them since they are already open. Make sure that the files within the folder arent being used by anything. And then if your still having the problem you can try opening them in a program and then closing the program. I know it sounds stupid but we are dealing with windows here... Sometimes I have the same problem and for some reason that seems to fix it usually. GL...
     
  5. thread starter macrumors 68030

    johnnyjibbs

    Joined:
    Sep 18, 2003
    Location:
    London, UK
    #5
    Thanks for your replies.

    Unfortunately I have tried all of the above but it doesn't work.

    When I try to share the folder under the user who's files they are (using the properties dialogue box), the share options are greyed out and I cannot share the folder. The folder is "read-only" but when I deselect this and click ok or apply it doesn't change.

    When I try to share the folder (using the properties dialogue box) under a different user, I can tick the appropriate boxes and then click "Apply" or "OK" but I then get the following error message:

    "An error occurred while trying to share Themes. Access is denied. The shared resource was not created at this time." [Themes is the name of the folder in question].

    No programs are running either but since these are iTunes MP3s I have shut down any processes relating to iTunes and restarted the computer. Still no good.

    I also have some partially downloaded files that did not complete due to our dial-up connection disconnecting. These zip archives do not open and cannot be moved/copied or deleted.

    I haven't tried using the command line although this may be the only option. However, I'm not sure what to type and I'm worried I might delete something accidently.

    I'm not sure how to correct the permissions on a Windows system.
     
  6. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    Press F8 just before Windows XP starts to load and go in in safe mode, you should be able to delete them from there. Then reboot again and go back in as normal :)
     
  7. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #7
    oh, and one more thing, run Ad-Aware on it, there maybe some rogue processes running that shouldn't be there ;)

    ...I dunno, Essex bois hey...:rolleyes: :eek: :D ;)
     

Share This Page