Windows sharing permissions

Discussion in 'macOS' started by yg17, Aug 28, 2005.

  1. yg17 macrumors G5


    Aug 1, 2004
    St. Louis, MO
    Here's my problem. I'm on a college network, and I've got some, well lets just say, 100% legal educational files ;) shared out on the campus network using SMB. I set up the shares with SharePoints and allowed Windows guests. The permissions I used on share points was to allow me, the admin, to do everything, and everyone else to just be able to read. Unfortunatley, the permissions aren't working. On my roommate's XP computer, I connected to mine. I was unable to delete directories, however, I could go in and delete individual files-bad. Is there any way to make sure they're 100% read only? Thanks
  2. Abstract macrumors Penryn


    Dec 27, 2002
    Location Location Location
    Man, I can't even figure out how to allow my friends to get INTO my system. Last year, my friends couldn't see me on the network, although I could see them. And now, they can see me, but when they click on my name on the network, it asks for a password......and I know I didn't set one. I even tried my system admin password, and nuthin. :(
  3. Lazyhound macrumors regular

    Jul 19, 2005
    Did you try submitting a blank one?
  4. mrzeve macrumors 6502a

    Jan 25, 2005
    Depending on what systems I use I get the same problem and have never been able to figure out the solution to this. If anyone knows I would love to hear it.
  5. nsheikh80 macrumors regular


    May 2, 2005
    London, England
    You guys need to setup a new ID on your Mac for all the Windows users to login to. Then, you need to set file permissions on the files and fodlers you want to share with them, right click each file and go to Get Info. Then, you need to enable Windows Sharing from the Sharing prefs pane. Let me know how you get on.
  6. mrzeve macrumors 6502a

    Jan 25, 2005
    Sorry I guess I wasnt specific enough. I meant for people who were trying to connect to my Windows box from either a Mac or from another PC.

Share This Page