Windows XP install problem

Discussion in 'Mac Pro' started by suneohair, Sep 26, 2006.

  1. suneohair macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #1
    Ok. So I have boot camp, burned the driver cd. Partitioned my second drive for Windows.

    I start up the Windows installer. Format the second drive (I did quick and regular). The files get copied. Then it reboots.

    On reboot, it tells me this:

    I am at a loss here. Has anyone encountered this?
     
  2. amtctt macrumors regular

    Joined:
    Sep 8, 2006
  3. suneohair thread starter macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #3
    Yep
     
  4. seanf macrumors 6502

    Joined:
    Aug 8, 2006
    Location:
    UK
    #4
    Did you do this with Bootcamp or Disk Utility? If you used Disk Utility did you click the options button and set it to Master Boot Record?

    Sean :)
     
  5. Origin macrumors regular

    Origin

    Joined:
    Aug 11, 2006
    Location:
    Nantes, France
    #5
    What you can try is :

    power off your macpro
    unplug your MacOS drive
    boot on the XPSP2 CD (keeping the "C" key pressed during boot-up)
    format and install XP
    when your XP is operating properly, power off your MacPro and re-plug the Mac OS X drive.

    this shoud run without pb ;)
     
  6. suneohair thread starter macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #6
    I tried both boot camp and disk utility. I am going to try it again when I get home tonight.
     
  7. suneohair thread starter macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #7
    I still havent been able to get this working.

    I don't know what else to do. I have tried installing on my main drive with a new partition as well as another hard drive.

    Basically it formats, copies files, then restarts. When it goes to load up from the HD it says "disk error press any key to restart"

    Everything locks up so I have to manually turn it off.

    Also, sometimes the keyboard won't work when I boot from the disk.
     
  8. suneohair thread starter macrumors 68020

    suneohair

    Joined:
    Aug 27, 2006
    #8
    Ok. I decided to reinstall OS X. Did that, then tried to install Windows. Didn't work. Same "Disk Error".

    I think I may have figured something out though.

    Right now I have an IDE HD in the spare CD bay. It is my backup drive and I needed it until i get a new enclosure for it.

    Anyhow. When I try to install windows on my stock hard drive on a second partition, it doesn't work like i said. When I go back into OS X afterwards. There are a bunch of Windows boot files sitting on my IDE drive. Weird huh?

    So I think I will pull all the other HDs out of my Mac and try it again. Any feedback though?
     

Share This Page