Winterboard in 3.1.3?

Discussion in 'Jailbreaks and iOS Hacks' started by djearlybird, Mar 18, 2010.

  1. macrumors regular

    Jul 3, 2007
    I finally upgraded to 3.1.3 last night so I could use the NCAA app for the tournament. My question is, does Winterboard not work for 3.1.3? None of my themes/dialers/five icon work. Is it something I am doing, or is it just not working on the latest firmware?:apple:
  2. macrumors Nehalem


    Apr 16, 2008
    At the iPhone hacks section.
    Winterboard does work with 3.1.3
    Not sure whats the reason is giving you problems.
  3. macrumors 6502


    Feb 7, 2010
    it does work, ive tested on iphone 3g and ipod touch 2g, both work

    when you jailbreak use redsn0w and update cydia and download winterboard
  4. macrumors 68020


    May 13, 2008
    Dallas, TX
    Just curious why you upgraded all the way to 3.1.3? Hopefully not just for the tournament, which works great on 3.1.2 jb.

    I've seen WB on 3.1.3 and it does work fine (as already confirmed here).
  5. thread starter macrumors regular

    Jul 3, 2007
    Exactly what I did, but the themes won't show. Not sure what the problem is. :confused:
  6. macrumors newbie

    Jun 5, 2010
    I found out today that winterboard works PERFECTLY on 3.1.3.

    I dont know if it has been found out, but here are the steps I took:
    #1 Update to 3.1.3 
    (My device was an MC (iPod2,1_3.1.3_7E18_Restore.ipsw) !!!!!)
    #2. Placed it on DFU mode
    #3. Restore with Itunes
    #4 Jailbreak with Spirit (Latest)
    #5. RedSn0w (0.9.2) with firmware :
       (Yes I know its not the same, but it got my winterboard problem fixed after the next few steps)
    Instrctions to follow on RedSN0w (0.9.2) :

    And wait till it detects and says "Waiting for Reboot" mine dint reboot at all, so I did the following step :

    Press and hold Home + Power button for 10 Seconds, then let go of Power and keep holding home for about 3 seconds (EXACTLY !!!!) and then let go of home
    When my device rebooted (I had already installed cydia of course and had WinterBoard install, forgot to mention that, all the themes I selected where perfectly working !!!!

    Now, the following is optional, I only did it to make sure if would stay like it was ment to be. Follow the steps on how to use RedSn0w (my way tho) but this time, instead of installing Cydia, select Boot Thetered Mode, and do everything like mentioned above, and thats it !!!

    My device worked perfectly !

    Hope it helps someone !

Share This Page