Wiping Harddrive; Froze Mid-Sequence, Now Blinking Question Mark on Boot; Tried Opt/C

Discussion in 'Mac Basics and Help' started by MsDalfo, Dec 18, 2012.

  1. macrumors member

    Joined:
    Sep 25, 2012
    Location:
    Texas
    #1
    Hi everyone.

    I got a new iMac recently, and after I made sure I had transfered everything over, I decided to wipe the old MacBook Pro (it's been a bit sluggish), and just have it as an internet machine. I booted from the Snow Leopard disc, and began to wipe from Disk Utility. It froze. While I hesitated to do this, I restarted the computer.

    Upon reboot, I got the flashing question mark/folder. I tried holding down "option" upon boot, but that just makes it stay on the grey screen with a cursor, and makes my fans go crazy. Putting in the Snow Leopard disc and booting from it by holding "c" just causes my laptop to eventually spit the disc out. Putting it back in just makes it spit it out again.

    What else can I do? I haven't tried the discs the laptop came with yet, but I assume since that's Tiger, it won't work.

    Thanks for any help.
     
  2. macrumors 603

    justperry

    #2
    Is the new iMac 2011 the refurb in your sig, if so it should have firewire and can use Target Disk mode?
     
  3. MsDalfo, Dec 18, 2012
    Last edited: Dec 18, 2012

    thread starter macrumors member

    Joined:
    Sep 25, 2012
    Location:
    Texas
    #3
    I don't believe I own a Firewire. That's something you have to purchase, correct?

    Edit:
    On a whim, I tried booting from the Install Discs that came with the computer. I actually got the Apple logo this time! Oh happy day.

    Will report back with results.

    Edit2: Not working. :(
     
  4. macrumors 603

    justperry

    #4
    As far as I can tell both machines have Firewire 800.
    You can see on the iMac from the rear, it is a square connector like the one below, your MBP should also have this.

    In this case you need a firewire 800 cable, connect it directly to the both of them and start the MBP in Target Disk Mode by holding the Command-T keys at startup.
    You could try now if this works.

    If this works you could then install a clean OS from the iMac to the MBP.
    (Tip, if you reply to me use the quote button on the right so I can see you responded to my post(s) )
    [​IMG]
     
  5. thread starter macrumors member

    Joined:
    Sep 25, 2012
    Location:
    Texas
    #5
    Sorry I meant: Yes, they both have the port. No, I do not own a cable, as I have not purchased one/it did not come with either Mac.

    But that is quickly seeming to become my only option; I am able to get the Snow Leopard loader to boot up intermittently, but it will not recognize the main unpartitioned HD as the bootup disc, or let me select it as one/let me download SL to it. I have not been able to get it to boot from the disc in the last few tries.
     
  6. macrumors 603

    justperry

    #6
    Just checked Monoprice not that expensive.

    What do you mean with the highlighted text, I think the one which shows up after you hold the Option key and get into the screen where you can choose the Volume to boot from?
     
  7. Larry-K, Dec 19, 2012
    Last edited: Dec 19, 2012

    macrumors 6502a

    Joined:
    Jun 28, 2011
    #7
    Have you tried using disk utility to partition the drive? The installer should do it automatically, but by going into disk utility you may get an error message that will provide some info. You should be able to launch it a few panels into the installation process.
     
  8. thread starter macrumors member

    Joined:
    Sep 25, 2012
    Location:
    Texas
    #8
    Hey guys,

    In some unholy combination of switching back and forth between my Snow Leopard and original Tiger discs (multiple, multiple times), I managed to format my HD and then install Tiger. Now I am wiping again (Zero Out selected this time) and doing a clean install of Snow Leopard (the optical drive kept spitting out Snow Leopard when I was trying to boot from the disc, so I went and grabbed a external RW drive that I have handy thanks to visiting family. That seemed to do the trick). Everything seems to be working fine now; chugging along and has 37 minutes to go until I can install Snow Leopard.

    Thank you for your help, I appreciate it.

    P.S. My backlight seemed to go out during the installation of the second Tiger disc, and I was freaking out a fair bit thinking it was the end for my MBP, but once I let it sleep after finishing, it sprang back to life. I think this has happened once or twice in the past. I wonder why. *off to google*
     
  9. macrumors 6502a

    Joined:
    Mar 20, 2006
    Location:
    Washington State
    #9
    I'm not sure why someone hasn't mentioned that your hard drive is likely failing, but there you go.
     

Share This Page