Discussion in 'General Mac Discussion' started by steller, Nov 16, 2004.

  1. macrumors member

    Jul 29, 2004
    Hi guys,
    I have been using my airport express to internet for a month. I just bought a new laptop which is a dell inspiron. I was trying to hook up online wirelessly but then I couldn't connect to the internet. It is connected to my network but it shows that it is limited or no connectivity. Does anyone know how to fix it? Thanks a lots.
  2. macrumors 65816


    Apr 9, 2003
    Canada GTA
    my roommate's PC laptop did this once and all i did to fix it was by repairing the network connection (the buillt in repair function). try also resetting the base station and playing around with the networking settings if that didn't work.
  3. thread starter macrumors member

    Jul 29, 2004
  4. macrumors 601

    Westside guy

    Oct 15, 2003
    The soggy part of the Pacific NW
    When troubleshooting a wireless connection, the first step one should always take is to completely disable security. See if the Dell can connect when you've got encryption off, the SSID broadcast on ("open" network), and no MAC filters.

    If that works, then you should start reinstating the security settings one by one.

    But some obvious choke points include: Airport Express set to 802.11g only, while the Dell has an 802.11b card; WPA security on the AE which the Dell may not support; Windows set to use 802.1x security (default in XP) while that's not set on the AE.

Share This Page