Wireless connection problem

Discussion in 'Mac OS X Server, Xserve, and Networking' started by mark767, Jan 24, 2010.

  1. macrumors newbie

    Joined:
    Jan 23, 2009
    #1
    My computer (24" imac) is currently connected to my wireless home network and to the internet, however:

    Airport is continuously changing from the following status:

    Airport: On
    Airport: Looking for Networks

    It changes back and forth every 10 seconds or so and I cannot figure out why. I am using a Bell 2 Wire router that is auto updated to the latest firmware and cannot be manually updated.

    I have changed my phones to all 6.0 models to reduce interference & changed router channels with no success.

    Currently have SL installed, latest updates installed.

    thanks for any help you can provide.



    Mark.
     
  2. macrumors newbie

    Joined:
    Jul 23, 2008
    #2
    airport problem

    Hi

    I have the exact same problem.

    I had the same problem with an older iMac and have just bought a brand new one: 10.6.2. The wireless connection is often stable for hours and then has periods where it drops out repeatedly. I noticed recently that every ten seconds or so, Airport is looking for networks and seems to be dropping the connection momentarily.

    Have you solved the problem?

    Many thanks
     
  3. macrumors newbie

    Joined:
    Jul 23, 2008
    #3
    Wireless connection problem

    Apparently, after doing some research, it appears that the fact Airport is telling you it's 'looking for networks' is not an aberration - it's always done that, it's just that the latest version tells you it's doing it when you click on it. Doesn't solve the dropout problem, but clears up what it isn't.

    One way I have found that does seem to stabilise Airport when it repeatedly fails to connect is to reset the mac by restarting holding down the cmd and alt plus the P and R keys.
     

Share This Page