wireless keyboard and audio apps?

Discussion in 'Digital Audio' started by OldCorpse, Feb 16, 2006.

  1. OldCorpse macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
    #1
    I'm thinking of getting Apple's wireless keyboard... I'm almost 100% sure there should be no problem, but I thought I'd ask anyway...

    I don't suppose there should be any impact on the use of any audio software/hardware from using a wireless versus a wired keyboard? Nothing like a tiny-teeny time difference in signal transfer f.ex...? Or some other thing?
     
  2. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #2
    I'm sure i've seen endless complaints by gamers about the responsiveness of bluetooth, so there must be some latency but i've not found it an issue myself.
     
  3. OldCorpse thread starter macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
    #3
    Yeah, I wasn't expecting there to be any problems, but I thought I'd make sure :)
     
  4. msharp macrumors regular

    msharp

    Joined:
    Jul 10, 2004
    #4
    speaking of the bluetooth mouse, yes, maybe it's a little "slow". but with bluetooth keyboard, there's no problem at all.

    maybe the keyboard requires much lower data band-width than that of a mouse?
    I don't know but the keyboard is just *perfect*.
     
  5. thumper macrumors 6502

    thumper

    Joined:
    Oct 25, 2003
    Location:
    Under the Sea
    #5
    i have both the Apple Wireless keyboard and a micro BT mouse...

    and have to say there is one BIG prob..

    -->$$$

    They go thru batteries almost every 2 months!!!
    and the keyboard takes 4AA's!!

    not only that but when they go inactive, you get this stupid
    grey box that pops up on the screen that says.
    "Connection Lost"

    This doesnt sound all that bad but its super annyoing after acouple months.
    and if your reading an ebook, or watching a movie the last thing you want is this grey box poping up all the time saying "Connection Lost"

    Ive looks all over OS X and i cannt find a way to turn this stupid thing off.
     

Share This Page