Wireless network Auto Connect

Discussion in 'Mac Basics and Help' started by cschen, Sep 12, 2005.

  1. cschen macrumors newbie

    Joined:
    Sep 12, 2005
    #1
    Hi all,

    Have a little problem hopefully anyone can give me some ideas.

    I have recently changed to a different wireless router. it's been working fine, except whenever I turn on my powerbook, I have to go to the top right and specifically select the wireless network in order to conect to the network. There's only 1 network found on my laptop, and it used to autoconnect when I use my old router.

    Any way to make the apple automatically connect to the only network found? The keychain definitely has saved my wireless security password. It just annoying for me to go and click on the wireless icon and select the network everytime i turn my laptop on...

    Many Thanks
     
  2. r6girl Administrator/Editor

    r6girl

    Staff Member

    Joined:
    Sep 6, 2003
    Location:
    Massachusetts
    #2
    do you have a location (under the apple menu: Location) set up for this connection? if not, it might help to set one up and configure it such that airport is the only way to connect to it.

    try this (if you haven't already) and let me know how it works. if you leave your mac set to this location, it should automatically connect when it finds the network... not sure why it stopped auto-connecting in comparison to before, though.

    marianne
     
  3. wrc fan macrumors 65816

    wrc fan

    Joined:
    Jan 19, 2003
    Location:
    In a world where LPs are made like pancakes
    #3
    Also check in your Network Prefs for your Airport Card, and I think under the Airport tab, there is an option for what network to connect to. See what it's set to. If it's set to Automatic (or something like that) and it's still not working, you might want to change it to something else and then change back.

    Sorry I can't be more specific, the computer I'm on right now doesn't have AirPort, so this is from memory.
     
  4. streetsmart1980 macrumors newbie

    Joined:
    Nov 26, 2007
    #4
    Exact Solution Airport Automatically Connect Wireless Router

    Exact Solution: Macintosh Airport will not automatically connect to my wireless network or router

    Click on the Apple in the top left corner
    Click on System Preferences
    Go to the third part where it says Internet & Network and click on Network

    Make Location say Automatic
    Where it says show make it say Airport
    Then click on the Airport tab on the right
    In the middle the third circle says Join a Specific network
    Select your network name
    put in the password and tell the computer to remember it
    click apply now and you are set.

    Thanks to the last poster before me. You set me on the right path. I am not even an apple user, and you made it easy for me.
     

Share This Page