Wireless Network Problems?

Discussion in 'Mac Accessories' started by mouchoir, Oct 12, 2006.

  1. mouchoir macrumors 6502a

    Apr 29, 2004
    London, UK

    I'm using a NETGEAR DG834G Wireless router, and the wireless connection has just stopped working with both my macs (powerbook G4 and white macbook).

    Internet connection still works via ethernet, and router has a green light on the 'broadcasting' symbol, but I can't see or connect to my network.

    Have tried restarting both macs and router aswell as switching on and off airport.

    If anyone has any ideas as to what could be the problem, I would greatly appreciate your help.

    Many thanks,
  2. kalun macrumors regular

    Sep 13, 2006
    So many unknown variables here.

    Are you/someone near you (perhaps your neighbour if you live in an apartment or townhouse) on a cellphone, wireless phone, etc? The reason I ask this is that you said your internet "stopped" working, so I assume that it works before. So there maybe interference. Solution: Try changing the "channel" of the wireless lan. This is just one possibilies...
  3. mouchoir thread starter macrumors 6502a

    Apr 29, 2004
    London, UK
    Problem solved

    Thank you so much for your quick reply. :)

    I've managed to reset my router back to default, and to enter all my IP details again from scratch, and it seems to be working again. Strange... :eek:
  4. Palladium macrumors member

    Jan 2, 2006
    Northern Ireland, UK
    Reconnecting NetGear router


    Exactlythe same thing has happened to me on a number of ocasions (3-4?) with the same model of router over the last ten months. I had meant to give you my wisdom but yoyu sorted it before I had the opportunity. For reasons I haven't been able to discover, the router just resets itself and you have to re-enter your details. It was a relief the first time when I realised it was not actually broken.

Share This Page