wireless network settings?

Discussion in 'macOS' started by whaleboy, Feb 18, 2007.

  1. whaleboy macrumors member

    Joined:
    Feb 14, 2007
    #1
    Where can I find the wireless settings for a given wireless network (such as WEP, WPA, Password, etc)? I was there once, but I can't find it in system prefs/network settings, or anywhere else...

    The net is set up now, but the initial setup took forever. The mac only gave me options for WEP even though the wireless network is WPA, and it took an hour of screwing around before I stumbled on the dialog to change the security settings. Now I've lost it again...

    -David
     
  2. smueboy macrumors 6502a

    smueboy

    Joined:
    Oct 30, 2006
    Location:
    Oz
    #2
    If it's an Airport, i assume you can use the Airport Admin Utility in Appliations>Utilities folder.
    If it is another router, i am not sure but i would guess there may be software or some way to access it.
    hope this helps..
     
  3. ebouwman macrumors 6502a

    Joined:
    Jan 5, 2007
    Location:
    Canada
    #3
    another thing to do is once you find it click that box that says something like "keep this password in keychain" or whatever, so that your computer doesn't ask you for the password each time.
     
  4. ebouwman macrumors 6502a

    Joined:
    Jan 5, 2007
    Location:
    Canada
    #4
    go
    sys prefs
    network

    Show: Airport
    By default join: Preffered Networks

    then either EDIT or ADD a network and you have the choice of choosing WPA or whatever,
     
  5. ebouwman macrumors 6502a

    Joined:
    Jan 5, 2007
    Location:
    Canada
    #5
    i tried to attach a pic of what i did, not sure if it will work because i dont' really know how to do it:p
    hope this helps
     

    Attached Files:

  6. whaleboy thread starter macrumors member

    Joined:
    Feb 14, 2007
    #6
    smueboy... I'm trying to check the settings for the Macbook pro, not he router... I can set the router settings thru my PC, which is wired.

    ebouwman... Thats it. The join setting defaults to auto, and you have to select preferred to get to the settings... thats where they were hiding.

    Thanks

    -David
     

Share This Page