wireless not automated anymore

Discussion in 'macOS' started by fjs08, Nov 20, 2006.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    Hi,

    this morning, on my new MBP, I have to click the wireless icon in the upper right hand tray and engage the available network. It logs on automatically, but why do I have to do this?? On my old PB, and up to today (I've had the MBP 5 days now), I just logged on automatically???
    thanks.

    Frank
     
  2. thewhitehart macrumors 6502a

    thewhitehart

    Joined:
    Jul 9, 2005
    Location:
    The town without George Bailey
    #2
    Are you running 10.4.8? There have been a few intel related wireless problems. Change from 'Automatic' in the airport preferences to 'Preferred Networks', remove all of your networks, and re-add them. Then you can switch back to 'Automatic' if you'd like. Do this while airport is off. Once you turn airport on again, the problem should be fixed.
     
  3. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #3
    >>Change from 'Automatic' in the airport preferences to 'Preferred Networks', remove all of your networks, and re-add them. Then you can switch back to 'Automatic' if you'd like. Do this while airport is off. Once you turn airport on again, the problem should be fixed.<<

    There are 3 of us here at the office using Macs and we aren't sure where the "airport preferences" are??? Checked under System Preferences, under the wireless icon in the upper right tray, Airport Utilities. Can't seem to find it???

    Strange though why it worked for the past few days, and not today???

    Thanks.

    Frank
     

Share This Page