Wireless not working

Discussion in 'MacBook Pro' started by JDN, Dec 26, 2006.

  1. JDN macrumors 6502a

    Joined:
    Sep 7, 2006
    Location:
    Lund Sweden {London England}
    #1
    I recently re-installed OSX because of other issues i was having, and it did solve them, but now my wireless won't work atall. Ive reset the router (linksys) ive gone through ever kind of wirelss application on the MBP, nothing. Half the time it doesnt even pick up the router sitting 2 ft from it. When it does, it tells me i have the WEP key wrong. I am at a total loss. The router does work, ive tested it with other laptops.
     
  2. Chanabra macrumors member

    Joined:
    Dec 19, 2006
    #2
    Open the bottom of your comp and make sure your wireless card is in all the way. I dropped my powerbook once and this was the case, just had to push it in to a snap and it was fine.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Try using a dollar sign ($) in front of the WEP key. :)
     
  4. JDN thread starter macrumors 6502a

    Joined:
    Sep 7, 2006
    Location:
    Lund Sweden {London England}
  5. thewhitehart macrumors 6502a

    thewhitehart

    Joined:
    Jul 9, 2005
    Location:
    The town without George Bailey
    #5

    If MadJew tells you to do something, it's worth a try. Just try it.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    It ensures the AirPort card in the Mac knows that the password is hexadecimal. There's more on connecting to encrypted networks in this support page. :)
     

Share This Page