Wireless on a G3 ibook goes thwpt..... help?

Discussion in 'PowerPC Macs' started by AP_piano295, Jul 9, 2006.

  1. macrumors 65816

    Mar 9, 2005
    My friend just ordered a G3 ibook from ebay aprox 3 years old. 500 mghz 320 megs of ram, and an airport. She got it like four or five days ago and its been working perfectly (excluding an unusual tightness in the monitor hinge) but today suddenly the wireless went dead. The wireless is still working on the Imac g5 in their house but it just isnt working on the ibook. We've done all the obvious things i.e. reboot everything that has to do with the wireless but this thing refuses to pick up a signal. So we opened it up unpluged the airport checked the connections rechecked the connections plugged everything back in and..... nothing.

    So what has happened did teh airport just die?
  2. thread starter macrumors 65816

    Mar 9, 2005
  3. macrumors 604


    Jun 27, 2006
    Seattle, WA
    I had that happen to my iBook G4. I ended up formatting and reinstalling mac os x to fix it. I think it was a bad airport update but I'm not possitive.
  4. macrumors 68000


    Oct 29, 2005
    Portland, OR
    I had the same problem/solution on an book G4. Odd...

    And to the original poster, have her reseat the card as well (turn off the laptop, unplug, remove battery, GROUND SELF, take out the airport card, replace the airport card, et al). I actually blow on mine like an old Nintendo game when it stops working, sometimes it helps or at least, I BELIEVE it helps, which may help (my original Airport, not the one that I had the above problem with). ;)

Share This Page