wireless security

Discussion in 'Mac Basics and Help' started by misguided, Jul 16, 2005.

  1. misguided macrumors newbie

    Joined:
    Sep 29, 2004
    #1
    i just purchased the d-link DI-624. i can connect no problem i just want to make sure no one else can connect . i'm connected to airport by default. any help on a proper secure setup would be appreciated.
     
  2. broken_keyboard macrumors 65816

    broken_keyboard

    Joined:
    Apr 19, 2004
    Location:
    Secret Moon base
    #2
    You want to enable a thing called WPA, then anyone who tries to connect will need a password. Have a look on your router web page and see if it is there.
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    Please search a little. This is the single most common thread topic the last month... :rolleyes:

    To summarize:
    - Use WPA (or with the newest AirPort update WPA2) with a long (+/- 20) non dictionary password (under AirPort -> Wireless security).
    - Disable SSID broadcasting (Check the "create a closed network" checkbox).
    - Enable MAC filtering and allow only you machine(s) access to the network (under Access Control add computer(s) using the +).
     
  4. misguided thread starter macrumors newbie

    Joined:
    Sep 29, 2004
    #4
    email problem

    finally got my wireless internet working but i can't seem to access my email.
    can't connect on server port. do i have to change the port. :confused:
     
  5. broken_keyboard macrumors 65816

    broken_keyboard

    Joined:
    Apr 19, 2004
    Location:
    Secret Moon base
    #5
    That is often caused by your ISP blocking port 25. You should contact them and see if they are.
     
  6. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #6
    Unless by "can't connect to my email" he meant "The Sendmail/Postfix server I'm running on my own machine isn't being allowed to send mail", this isn't likely to be the problem. The port 25 blocking problem should only affect people who are running their own SMTP servers - and very few folks are (and those folks who are running one certainly know it).

    Regular email will be going over ports 110/995 (POP3), or 143/993 (IMAP).

    misguided, can you provide specific details on exactly what you meant? What program you're using, etc.?
     
  7. misguided thread starter macrumors newbie

    Joined:
    Sep 29, 2004
    #7
    email problem

    contacted my isp . they told me to change a couple of things.

    port and in/out server name

    all is well

    thanks
     

Share This Page