Wireless signal strength

Discussion in 'Mac Basics and Help' started by carpe diem, Oct 4, 2005.

  1. carpe diem macrumors 6502

    Joined:
    Sep 18, 2005
    #1
    I am using a wireless network on my 17" PB and the signal strength is low and am downloading music, how can I increase the signal strength (lets say i cannot move). Thank You so so much
     
  2. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #2
    There really isn't much you can do, with the Powerbook itself. If you have control of your surroundings you can try to move metal objects that may deflect radio waves out of the way. If you own, or have control of the router, move it to a high location with nothing blocking the side closest to your location.

    I have found that if I have my iBook monitor setup were it's back is pointed in the direction of the WI-FI base (with the monitor tilted back slightly), I usually get the best signal strength possible.

    Perhaps a powerbook guru may know some tricks to get Airport Extreme to give you a better signal boost!


    Good luck!

    [​IMG]
     
  3. carpe diem thread starter macrumors 6502

    Joined:
    Sep 18, 2005
    #3
    What if i don't know where the access point is?
     
  4. cr2sh macrumors 68030

    cr2sh

    Joined:
    May 28, 2002
    Location:
    downtown
    #4
    You can just get up and move around, if you're say in an airport. Look to see if signal strength gets better.. then sit down. If you move away from the access point, receptions will get worse. :)

    As far as tricks to getting the internal antenna to get better reception... I'm not sure. Although, my guess is.. moving closer, reducing obstructions is your only course of action.
     
  5. javiercr macrumors 6502

    javiercr

    Joined:
    Apr 12, 2005
    Location:
    London
    #5
    ask your neighbour? :p
     
  6. lucface macrumors regular

    lucface

    Joined:
    Mar 4, 2005
    #6
    if you were in control of the router(meaning if you could change settings on it), you could purchase another airport[xpress] router and set it up as a wds. i copied this from the airport help viewer:

    Extending the range of your AirPort network using a Wireless Distribution System
    1 of 3 >
    You can set up multiple AirPort Extreme or AirPort Express base stations as a Wireless Distribution System (WDS) to extend the range of your AirPort wireless network. When you connect base stations wirelessly in a WDS, you set up the base stations as a main base station, a remote base station, or, if you are using AirPort 3.1 or later, a relay base station.

    A main base station is connected to the Internet and shares its connection with remote and relay base stations. A remote base station shares the main base station’s Internet connection. A relay base station shares the main base station’s Internet connection and transfers the connection to other remote or relay base stations.

    All three base station configurations (main, remote, and relay) can also share the main base station’s Internet connection with client computers wirelessly, or with Ethernet if the client computers are connected to the base station by Ethernet.

    When you set up base stations in a WDS, you need to know the AirPort ID of each base station. The AirPort ID, also known as the Media Access Controller (MAC) address, is printed on the label on the bottom of the AirPort Extreme base station next to the AirPort symbol, and on the power adapter side of the AirPort Express base station. To make it easier to set up a WDS, place all of the base stations on a table and plug them into a power supply.

    If you are setting up AirPort Express in a WDS, use the AirPort Setup Assistant to set up a WDS.

    To set up a main base station and remote base stations in a WDS:
    Use the AirPort status menu in the menu bar to join the wireless network created by the base station you want to set up as the main base station.
    Open AirPort Admin Utility, located in Applications/Utilities.
    Select your base station and click Configure.
    Enter the base station password if necessary.
    Click WDS.
    Select the “Enable this base station as a WDS” checkbox, and choose “main base station” from the pop-up menu. By default, the "Allow wireless clients on this base station" checkbox is selected. If you deselect the "Allow wireless clients on this base station" checkbox, and later want to change the settings on the base station, you must connect to the base station's LAN port with an Ethernet cable. You will not be able to connect to the base station wirelessly.
    Click the Add (+) button to scan for base stations in range of your computer. Select the base stations you want to set up as remote base stations. Deselect the “Auto configure as a WDS remote base station” checkbox if you want to set up the remote base station manually. Click Rescan if a base station doesn’t appear in the list. Click the Delete (–) button to remove base stations from the list.
    Click Update to send the new settings to the base stations in the WDS.
    As part of the automatic setup process, you can give each base station a name and password, and choose how the base stations receive IP addresses.

    If you want to add additional remote or relay base stations to the WDS after setting up the main and remote base stations, use AirPort Admin Utility again.

    Remote base stations need to be on the same channel as the main base station. Before setting up additional remote base stations, find the channel of the main base station in the AirPort pane of AirPort Admin Utility.

    If you are using access control, you need to enter the access control list on all base stations in the WDS.
     
  7. jbrent89 macrumors member

    Joined:
    Jan 19, 2008
    #7
    My signal is NOT getting boosted. Its annoying because we have b/g/n and and my n express simply extends the network... but on my b/g express, with everything set-up as a WDS network, it does not strengthen the signal @ all! music streaming keeps dropping, and my touch wi-fi is pretty much dead here in the basement..
     

Share This Page