Wireless Speed much less than my wired?

Discussion in 'Mac Basics and Help' started by M. Malone, Apr 5, 2006.

  1. M. Malone macrumors 6502a

    M. Malone

    Joined:
    Mar 11, 2004
    #1
    Hey everyone, I have a cable connection, on my wired desktop I usually get:
    5.6 Mbps Down
    2.4 Mbps Up

    but when I'm on my wireless intel iMac, I get:
    1.5 Mbps down
    1.2 Mbps up

    my iMac is not more than 20 feet on the same floor as my Linksys Wireless B, from what I know Wireless B goes up to 11 Mbps, which means there's something wrong here, can somebody help? thanks
     
  2. t1rider321 macrumors regular

    Joined:
    May 8, 2005
    #2
    did you download 10.4.6? i heard it fixes the intel aiport problems
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Also, the 11Mbps is the theoretical maximum speed that could be attained at the smallest possible distance from the router.
     
  4. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #4
    Do you have WEP enabled?
     
  5. clykins90 macrumors regular

    clykins90

    Joined:
    Feb 9, 2005
    #5
    The Intel Macs have problems with Airport (i was fortunate). Make sure the latest update is installed properly. If it is, time for a trip to the Genius Bar
     
  6. M. Malone thread starter macrumors 6502a

    M. Malone

    Joined:
    Mar 11, 2004
    #6
    oh no...you may be right, I'm typing this from my PowerBook, suddenly my iMac is too slow to even download the MacRumors page, and I ran the test on both machines, this test
    http://ciseweb100.cise-nsf.gov:7123/

    can somebody confirm this test is legit? well on my PowerBook I got 3.9 down and 2.1 up, with my iMac, just now I get 170kbps!! is taking it to the apple store the only way out? I really don't wanna carry this thing all the way over there...thanks :(
     
  7. M. Malone thread starter macrumors 6502a

    M. Malone

    Joined:
    Mar 11, 2004
    #7
    it is an intel Airport issue, now here's the sad part, I never noticed a problem till monday, after I installed the new update that was supposed to fix this problem that some people had...I'm calling Apple tomorrow, first it was the keyboard dying on me, then this, and I just got it on Friday, I'm considering returning it and waiting for a Rev B, although it's a built to order, so I'll see, I'll let you all know...
     

Share This Page