Wireless transfer between Powerbook and PC

Discussion in 'General Mac Discussion' started by montster, Sep 20, 2003.

  1. montster macrumors newbie

    Joined:
    Sep 17, 2003
    #1
    hi all -- just got a new 15 inch powerbook! this being my first mac, i have a technical question. i have a windows PC running XP and a netgear 802.11g wireless router. i'm able to share the connection with my powerbook (with airport extreme card), so i've gotten that far. i'd really like to be able to transfer files between both computers over the wireless network, but so far i'm not having any luck. i'm trying to get my powerbook to recognize and connect to my PC, and i've tried setting up a network via windows' networking wizard, but all i'm getting is a headache. it feels like i'm close, but just missing something. if anyone can maybe give me a nudge in the right direction, i'd appreciate it. thanks!

    monty
     
  2. Schiffi macrumors 6502a

    Schiffi

    Joined:
    May 22, 2003
    Location:
    Missouri
    #2
    Getting Windows to recognise a mac is really tough (and not all that beneficial, unless nessesary). However, on you mac in finder press cmd+k. This will open your network Connect to... thingymadoo. Your PC's name should appear and give you access to your SharedDocuments folder.

    To move PC files to the Mac, just put the files in your SharedDocuments folder and connect to it via the mac. And to move files to the PC, just drag the files to the SharedDocuments shared drive.
     
  3. Stelliform macrumors 68000

    Stelliform

    Joined:
    Oct 21, 2002
    #3
    I am probably giving you too much information, but I am avoiding the real work I have to do today. :D So I hope this helps...

    After you do the wizard on XP make sure you have a hand icon under the folder you want your powerbook to access. If the folder you shared has a space in the name, right click it and go to the sharing tab. You should see the share name and the permissions button. I would remove the space just because it is easier.

    Then on your Mac Finder go to Go and then Connect to server. If it doesn't see the XP machine you might have a networking problem.

    <If you have a problem...>

    Back on the PC open up a command prompt and then type ipconfig. This should tell your the IP address of your PC.

    Back on the mac go to Applications, Utilities, and terminal. Then type the command (ping <your PC's IP> <return>) If you Mac doesn't get a reply from the PC, you have a networking problem....

    If it does get a reply then the PC is having a problem broadcasting its info, and you can try this... Back on the Mac under Connect to Servers type the location like this... smb://<your PC's IP>/<Your PC's Share name> When you hit ok you should get a prompt for a user name and password. I usually find that on the Mac if you do not see the workgroup/domain filled in then the PC didn't respond. But if it does have that filled in on the password prompt then just type your username and password for the PC. (The Mac will fill in your username from your Mac, but this most likely won't be a valid name for the PC... )


    Hope it helps!
     
  4. montster thread starter macrumors newbie

    Joined:
    Sep 17, 2003
    #4
    thanks, stelliform -- however, it seems i do have a networking problem. when i tried to ping my pc from my mac, it kept pinging infinitely. you've already provided a lot of help, and i know this is a mac site, not a windows site, but if you have any more advice, i could use it. at one point, i did the "connect to computer" on the mac and it was able to see my pc, but i was unable to connect. then i ran the networking wizard on the pc, and ever since then, the mac refuses to recognize my pc. of course, i don't expect you or anyone else to know how to solve the problem based on my vague description, but if you know of any resources, i'd appreciate it. (i've been on www.macwindows.com and www.threemacs.com.) trying to solve this problem on my windows machine is making me realize why i wanted to use a mac. thanks again

    monty
     
  5. Stelliform macrumors 68000

    Stelliform

    Joined:
    Oct 21, 2002
    #5
    Make sure that you have the firewall turned off on your TCPIP connector on the network of your PC.

    Also see if you can ping your Mac from the PC.... I would bet on the TCPIP firewall being enabled... Also try running the wizard again... That might help...(Although I do not know how to start it offhand...)

    To check the firewall, go to My computer, right click on My network places link and go to properties, and see if you have a padlock icon on the network connector.

    Right click the connector and go to properties to find the firewall controls...
     
  6. Flynnstone macrumors 65816

    Flynnstone

    Joined:
    Feb 25, 2003
    Location:
    Cold beer land
    #6
    Have you gone into System Preference -> Sharing (I think) and turned on Windows file sharing ?

    At work I have PCs (nt 4, 2000 & XP) and Macs (OS X ...)

    My main Mac machine has no trouble talking to the PCs .. simple.
    I actually had more trouble getting all the PCs to get along. NETBEUI & TCPIP net issues (XP the issue)!
     

Share This Page